Game Update 1.33 [January 2023]

Yes, it does. For ANT+ broadcasting, the devices just push out the signal and any receiver can see it. So that means you can connect a watch and a head unit and an ANT+ USB dongle.

But when it comes to the USB dongle in the computer, only one program can connect to it at a time.

Most ANT+ troubleshooting pages will note this. For example Using Open Road with another app such as Xert, Trainerroad or Zwift - Bike the World or

A common issue is Garmin Express which often starts at boot time. That can bind to the USB stick and prevent other programs from using it. If I start Zwift on this PC (which is not my normal Zwift PC, but does have Garmin Express running) for example I get this:


And of course I get the alert icon on the connection:


On my Zwift PC I don’t have Garmin Express running, I have two ANT+ sticks, and I get a “connection OK” icon for the ANT+ connection (i.e. Zwift is happy that it has bound to an ANT+ stick).


Especially frustrating because it used to not be there. At the time, mid-2015, people requested a feature to bring their avatar to a stop because back then, events were just communicated on here or facebook of a start location and it was tough to coast to the right spot. After it came to be, it was a huge change in racing or riding given if you weren’t always on the gas, you’d start to shoot out the back. The crowd that was on Zwift at the time was the crowd that had been on trainers anyway (different to today where indoor riding is seen as a completely different way to ride a bike), so a lot of the feedback was that no one cared because they just grind out time on the trainer anyway.

This has been my soapbox for a long while- when it comes to mechanical stopping (braking) that should be at the user’s control, not the game’s.

1 Like

A post was split to a new topic: Brake control device

What are the withe lines with the clock/pace partner/holo replay symbol next to them?


Weird, looks like some other peoples’ Holo Replay riders… that seems wrong


Some minor issues of 1.33, not resolved in 1.33.2:

  • loss of “rubber band” in Meetups - happened today on AdZ when a group member dropped though obviously still part of the group (green color) → in addition to the misrouting phenomenon buggy group rides.

  • ZCA: While in workout mode in main program, ZCA still shows the “dashboard” and not the “workout” tab. Restarting ZCA didn’t solve the problem.

  • Zwift showing “Verbindung fehlt” (“connection lost”) on top left for a minute, though internet was stable (zwiftaliser w/o error) and the other riders were still displayed. Happened at 5.06pm, parallel to a the TdZ start → server resources???

Luckily, my bluetooth connection to the trainer is stable… (Windows 10, Kickr V5)!

that’s weird, not seen that before.

i’ve turned holoreplays off now that they spawn for every route, was getting too much.

I’m not sure but I’m guessing the white highlighted riders, all with Pace Partner/RoboPacer sign alongside have just set a new PB for the route or segment that time through.

I only saw this when I was in a RoboPacer group going through a sprint segment.

this seemingly explains a lot. Thanks. So basically, the original reason for 0 watt auto-braking, doesn’t pertain any longer?

Running 1.33.2 on Windows PC I noticed a bug with the lap splits for heart rate on every single km over the course of 11km. Heart rate was mostly in the 160s throughout the run until km 11 when I cooled down with a walk. The splits on screen show HR mostly in the 120s per km instead of 160s.

The heart rate at the top of the screen was correct, but every split was incorrect. I run every week and this is the first time I’ve noticed this bug. It might have been there before, but I’ve not noticed till now.

Split HR according to Zwift…

Note my actual HR of 170 as I cross the line, but a split for the 10th km of just 120.

Here are my actual splits…

EDIT : No such problem yesterday…

I see the Brazilian ultra distance national championships had a nice day in Scotland yesterday :wink:


Hi Tim,

I’ve run every day since the update and never had this issue. I constantly monitor my HR so would notice if this happened to me. Can you report back in your next run to see if the issue continues.

If so I’ll do some back office testing so to speak.

You mean you can’t run 270k at that speed?

No…me neither.

1 Like

You may already be aware but if not and your testing - does your HR zone register any minutes if you are running hudless?

Turned off HUD to walk for around 12-14 minutes and look at scenery and when I came back to use HUD noticed none of those minutes had registered top left. (Edit - I walked on for another 12 minutes just to check HR blue zone minutes were being added with HUD on )

Sure thing. I’m signed up for Zwift Academy Run, so I’ll soon have more data.

I saw this today too.

I ran a Zwift Scotland event today and the same thing happened. Only 3k today, but in game my average HR splits were…

95, 105, 108
whereas my run summary in the companion app shows…
126, 131, 129.

The companion app summary is correct. The in game numbers are nonsense.

Which HRM are you using Tim. And how is it connected?

Today a Garmin HRM-PRO connected with ANT+, last time a Fourth Frontier X2 connected with Bluetooth.

Bear in mind that Zwift shows the correct HR at the top of the screen. It is only the lap averages that are wrong in game.

EDIT : Add HR graph from Zift activity recorded on laptop vs my Garmin watch…

Negligible difference. Zwift is seeing and recording HR correctly. It just can’t calculate the averages correctly for each split.

1 Like

4 posts were merged into an existing topic: Meetup keep everyone together broken with latest update (Feb 4 2023)?