Game Update 1.27 [July 2022]

Comment faire please ?

Vous êtes sur Apple TV ?
Et si vous sélectionnez le bouton “Mettre à jour” avec la télécommande ?

De mémoire, s’il y a un souci là, vous pouvez utiliser la télécommande pour revenir vers le menu principal (bouton revenir) et fermer l’app Zwift (en le glissant rapidement vers le haut). Ensuite, chercher Zwift dans les apps/achats et faire mettre à jour l’app.

Oui je suis sur apple tv.

J’ai essayé la mise a jour en lançant zwift mais “bientôt disponible” et aussi à partir du menu app store mais aussi “bientôt disponible”


1 Like

If it’s failing to update maybe worth re-install.
Hold down the touch pad on zwift then press play/pause and choose delete before re-install.

and in french if google can translate :smiley:

S’il ne parvient pas à se mettre à jour, cela vaut peut-être la peine de le réinstaller.

Maintenez le pavé tactile enfoncé sur zwift, puis appuyez sur lecture/pause et choisissez supprimer avant de réinstaller.

1 Like

Comme @Gordon_Rhino-Racing a noté, une réinstallation pourrait faire l’affaire.

Pour tester, je viens de brancher mon Apple TV 4K, que je n’avas pas utilisé depuis trois mois (encore en Zwift 1.24). L’appareil refusait de se connecter. Comme je n’ai que des apps de base plus Zwift là-dessus, j’ai réinitialisé l’appareil, ce qui a tout remis à plat. Comme j’ai un profil iCloud et Home (ce dernier uniquement pour l’ATV), le système a repris mes réglages et même l’app Zwift, qui s’est mis à jour tout seul vers la version 1.27.0.
À noter que je suis en Suisse romande et pas la France. Étrange, ce message “bientôt disponible”. Jamais vu ailleurs. J’espère que ça se règle rapidement.

New roads? :rofl: :rofl: :rofl:

With each update I nervously poke around to see what’s broken. Last week I had to bail on my team time trial cos I changed my name and the system decided I weighed a metric tonne. Then my trainer wouldn’t calibrate on the zwift software (does on the manufacturers app) … This time I wonder what?

Before that the white opening screen and no loading. Before that app refused to run, had to uninstall and reinstall.

Love the races. Have loved zwift and it saved my fitness in the lockdowns but beta testing these updates is tedious.

Still willing to keep trying but …

43 posts were split to a new topic: Alone in the world specifically iOS [July 2022]


Not sure if it’s since this update but change direction buttons from companion does not seem to work to go straight ahead.

Coming up to a junction when you get a choice of left and straight or right and straight it seems you can never select straight from companion. Works fine if i use PC commands.

I saw this on two junctions in London from the City approaching the bridge over to surrey hill.(both directions) and the junction nearer the city.

Running Companion on iOS and Zwift on PC.

@Niccolo_Martinoli_IT also experienced the same issue and said he has also seen it in watopia.
Again running iOS companion but ATZ for zwift

There’s also a thread on this at Turn commands flaky when using Zwift Companion [July 2022] [3.37.0]

1 Like

Still not working :worried:

Hi not suitable for my situation hence using phone was perfect u guys know how I pause my account temporarily? As got a free month on another cycling app

Note the extra step if you pay via iTunes

1.27.1 just dropped (101375 ) on Android.

ok. What has changed?

We resolved an issue incorrectly targeting Android 13 with the greyscale deprecation effect

1 Like

You can find them in the Companion app - just left swipe the first event and you’ll see the next event you’ve signed up for. Keep swiping and you’ll scroll through all of them.

The straight on selection when coming to a junction no longer works when using the companion app. I have mentioned this elsewhere but thought I’d flag it here too.

All other button in the app work, left and right turning works but if you are turning left or right and want to go straight ahead it does nothing. if you hit left or right by mistake you can’t then go back to the route you were on.

this is really annoying and I can’t be the only one who steers using the companion app?

Want to do some flat cycling? come to the desert turnaround? nope. defaults to going left into titans grove try to go straight on instead? nope.

I run ZwiftApp on a MAC with Catalina 10.15.7. Since your July game update the App goes into long periods of not responding. If I wait long enough it gets there. After choosing the course the map takes a long time to load (again long periods of “Not Responding”). Sometime it loads sometimes I have to force quit. I have followed your advice to clear my computer of zwift files, download again and install. The same issues persist. I had 3 weeks of persisting but today was the worst I’ve encountered and could not get to a course. Are you working to fix this or should I suspend my account? Michael Seddon.