Game Update 1.25 - May 12, 2022

Did a workout today and the workout pain effect looked pretty normal to me, just like before the update.

After update my interface was SUPER laggy and i couldn’t change bikes or wheels correctly (bike selections cause my wheels to change and wheel selections auto-selected the Zwift carbon bike).

Had to totally uninstall and do a fresh install and then it seemed to work. 24 minutes late to my ride as a result.

But then after doing my ride, it didn’t save! This is the second time in 2 weeks where my ride just disappears! No trace if it. And I for sure hit save. Is there a way to load this in from the logs or something?

I force close all apps on the Atv at the end of every session ( only ever have music and zwift apps going) but the Atv stays in standby so it downloads updates etc automatically

One of the worst affected parts was about 1.5k’s in where the neon trucks are parked, the gfx performance was treacle there!

since the update i’m having issues with my tickr connecting via bluetooth, been fine until now, now it just shows searching and sees the tickr but never connects properly, plug in the ant+ and connects pretty much instantly

1 Like

are you on PC?

Perhaps the pain effect is just a thing on PC or some higher graphics capabilities?

I’ll try to remember to grab a screenshot tonight.
On my computer, it’s 100% not what it was before the patch, which, used to look like this:

But for me, it’s now a giant blurry mess.
a quick photoshop, to compare what I see now, it looks more like this:

And sadly, this is not really an exageration; in Neokyo this is what it really starts to look like with all the buildings. The pixelation isn’t so severe, but… it definitely drops the resolution, and actual pixels can be seen by sharp edges and light sources.

Imgur

1 Like

Hi Andrew,

This doesn’t look like mine. I have fading to grey and horizontal lines approaching just like in your first picture. And something I’d describe as a rainbow effect around light sources. I’ll try to capture a screenshot as well.

Yours does look like you’re about to pass out any moment. :sweat_smile:

I’m on PC, using Ultra Profile with 4K ingame resolution.

Okay, side by side, I ran it through in all resolutions available since… that’s all the graphics settings we get.
I noticed at the 4K setting it’s really not that significant; I don’t have any displays that are nearly that high resolution, so the image clarity isn’t worth the extra heat my GPU will be putting out, especially in these hot summer months.

I hope these two images make it VERY CLEAR as to what my issue with this is; the fact that one second the whole screen is crisp, at one frame in the future, goes blurry; from there it’s exactly like it used to.
(you will have to view these at full resolution, not the very very tiny versions embedded, but actually click on them and view them full size as you would see in-game)

But frankly, I don’t believe this blurriness is what someone had intended.
Leaving it off for now, because it’s frustrating when it goes blurry like this.

Did a workout today which had free ride blocks and ERG blocks in it:

During the free ride blocks, I didn’t get any changes in resistance and grandient from my Kickr18 at all. No matter what I’ve done, it didn’t change. Switched from Bluetooth to ANT+ and back as it didn’t work as well. The ERG mode blocks did work as intended, but after finishing this block, again no resistance but my bike got pushed up in the air once despite gradient did show 0%, then no change again.

I’ve experienced terrible fps drops and choppy graphics on certain locations in Makuri, only 4-5 riders present, it was so unbearable that I made a break, saved the ride and closed Zwift. Rebooted Windows, reconnect Kickr18 to power hoping everything resets itself.

Powered up Zwift again, choose the workout and to ride it in Watopia. But exactly the same behaviour like in Makuri, no resistance and grandient changes! Only fps and graphics have been like they’re used to be.

Something’s definitely wrong with Zwift and the workout and especially Makuri world has terrible performance in certain locations after the last update.

After workout was finished, I rode a few km more and it seems that resistance and grandient changes are being applied again. So this somehow seems to be a thing with the workout.

It worked like a charm on yesterday’s ride, where I basically did the same workout. I didn’t change anything on my side.

I rode Makuri with no issues the other day (solo though), what are your specs?

Not crowded, but a few riders around.

i7-11800h
16GB memory
SSD
RTX3060 mobile

Ultra profile with 4K resolution and VRR enabled.

Always had a pretty solid performance around 70-110fps depending on location in Makuri.

When this issue happened it dropped to around 30-40fps for no obvious reason and once leaving the affected areas, it quickly recovered.

1 Like

Performance in Neokyo has been beyond awful for me too; dropping down to probably sub 25FPS

Task manager just shows 1 CPU core maxed out, and another maybe 25-50%, but my GPU doing… not much of anything.

Last night’s ride to get the grabs the blurry workout effect proved to me it wasn’t a fluke.

Something is definitely up with Neokyo, and there was next to nobody there for me last night.
Haven’t checked out all of Makuri since the update, but Neokyo absolutely suffers with frame drops now, and wasn’t an issue prior to this patch.

Definitely not an issue for my system either, i7 10850K, 64GB RAM, on an NVME SSD, and a 3070 out at a measly 1080p resolution TV… I literally had to force an FPS cap in nvidia control panel.

But now Neokyo and still New York give massive frame drops at some locations, regardless of riders nearby.

For my notations; I have only done workouts since the patch dropped short of a Crit City Race, but had no issues with the race, I haven’t done any free rides since update.

So, I’ll give that a try tonight, load back up into Neokyo in a free ride, and see if performance changes any, or if it’s somehow related to workouts.

Whoopie finally got the new UI this month, now i too can no longer ride with friends and support them during epic rides, or do a 2nd ride/workout without UI lag.
Wonder what other new features i have yet to experience.

2 Likes

That’s normal for Zwift, especially on Neokyo. You have a 3070, it’ll never have to try. I assume you’ve checked your temps to ensure nothing is thermal throttling?

Given you’re the only one mentioning this workout effect, I’d suggest clean installing Windows 10. Something isn’t right on your system.

Will do a reinstall then if that’s definitely not normal, I saw nothing in patchnotes anyway so not sure if it was somehow missed or what.

3070 is definitely not throttling haha, it’s quite bored at 10%-15% usage, bumping it up to the 4K setting bumps it to the mid 20s, but at 1080p, still not much is being asked.

I will report back later!

CPU might be throttling is what I meant, it’s worth checking. I did a 38km ride on Makuri the other day (on this update) that went through both areas and similarly quiet. 90fps constantly, no bother. Definitely something up.

I am seeing two D riders, D Diesel at 1.5 and D Drops at 2.0. There is also two C riders C Cadence at 2.5 and C Chaser at 3.0.

D Drops and C Chaser is only on Makuri though not in Watopia.

Is this correct as it sounds very different than the release notes.

This is correct. The new pace partners will go live on Monday.

I had assumed that it would start today.

It’s 15th May PDT. 16th anywhere east of CDT.

6am UK time Monday.

3 Likes

@shooj Is it intended that some of the Watopia routes now have a super low XP?

  • Triple Flat Loops: 680 → 2 XP
  • Downtown Titans: 490 → 3 XP
  • Eastern Eight: 134 → 3 XP
  • Italian Villas Circuit: 40 → 1.5 XP
  • Mayan Bridge Loop: 105 → 1 XP
  • Handful of Gravel: 125 → 1 XP
  • Handful of Gravel Run: 125 → 1 XP
  • Splash and Dash: 1 XP (new)
  • Surfin’ Safari: 1 XP (new)

It looks like this is an unintentional editing bug, since the updated/new XP value is equal to the updated/new duration rating for those routes.

Also, the new “Alp du Zwift Downhill” route should probably be spelled as “Alpe” since that is the official name elsewhere in Zwift?

1 Like