"Forbidden" message

I got a “forbidden” message when I tried to load Zwift this evening. Any ideas on how to address this?
Thank you!

Here you go, you just need to clear your browser history :+1:t3:

Ride On!

1 Like

Same “Forbidden” with me… Cleared cache, uninstalled and reinstalled. Still “Forbidden”. Been Zwifting for many years and this is my 1st time issue. Any ideas anyone ?

1 Like

idem clear cache of edge and reinstall no changes

1 Like

Same thing happening to me. Restarted, deleted and reinstalled app, cleared all cache on safari, chrome and firefox, restarted router/hub… all of these do nothing. Never had a problem until today. Running out of ideas.

2 Likes

Same here this morning…I’ve tried everything suggested.

Same happened to me this evening. Is there anybody with a solution? Clearing cache didn’t help…

Me too! Happened this morning. Cleared browser history. Uninstalled and Reinstalled Zwift. Still same error. Help!

1 Like

What does is mean “Hit Start…”?

1 Like

same for me , re install and forbidden

Anyone find solution yet… Cleared all on all browsers and still forbidden

Those are instructions for PC. This seems from what I can tell to be a Mac issue. Hope this gets sorted soon.
OK, this only seems to affect my powerbook. seems to be fine on my iMac. Not quite sure what’s going on…

@Jeff_Kryvicky - saw one solution on the forums that seemed to work, but its unfortunately still kind of irritating. Had the same exact issue on my MBA today. Fix was this:

  1. Turn off wifi signal on laptop
  2. Load zwift - you’ll get an error saying that zwift cannot connect to servers.
  3. Turn on wifi
  4. Hit ‘yes’ inside of zwift window to try and reconnect- this should solve the issue.

Unfortunately, this does not seem to be a long term fix… i’m still having this issue tonight (but the above four steps is still a workaround). Hoping the co will have a long term fix. Would appreciate it if anyone knew of one.

6 Likes

I’ve rebooted, deleted the program, re downlaoded, cleared all my cache- still getting ‘forbidden’ as well on my Mac from this morning. My phone app + companion app on my phone work fine.

Yes, thanks Will, this seems to work (though pita to enter pw every time). Found this earlier on another thread. Seems this has been going on for a week (since the update I think) on all computers, not just Mac laptops.

1 Like

See the thread at Internal Server Error 400 / 403 (Clear your browser)

Didn’t work for me Jon

This 4 steps works for me.

Thanks!

1 Like

Same issue happening for me, too.

In the logs it shows:

[17:35:08 2021-04-18] Launcher: Calling Update Launcher Check
[17:35:08 2021-04-18] Launcher: Calling Update Process Available
[17:35:08 2021-04-18] Launcher: Update Not Found.
[17:35:08 2021-04-18] Launcher: Webview loaded some URL.
[17:35:09 2021-04-18] Launcher: Webview loaded some URL.