"Forbidden" message

Something seems to have been fixed pretty recently–I went to try the wifi fix described above just now, and before I could, Zwift just launches. Seems like a backend server problem. Hopefully it won’t come back!

Same issue for me also on Macbook today 19-04-2021

Likewise for me, reinstalled a few times, same problem.

The same problem onze my imac. The workaround disconnecting the lancable work for me. I am forced to keep on moving for as soon the menu pops up the watts give no more value.

this worked for me - thanks !

1 Like

thank you for posting this, when you say load Zwift - do you mean from the App or on the web page? i have been through the 4 points on my PC but opening the App not the web page and so far it isn’t working.

Same issue for me… The workaround doesn’t work on my side.
I’m on macOs 11.2.3

Hi Sue- i’m loading zwift from the application on my laptop. I tried the steps on a macbook- this may not work for a PC.

Steps for PC are in the main thread, they’ve been reposted multiple times and do work.

1 Like

MacBook 16-Inch (2019), OS 11.2.3. Same problem started today with last launch on Friday with no issue. WiFi “hack” works to force it to launch.

1 Like

Same thing happening to me today… wifi off hack worked but have to re log in every time!..we need a better fix than that!

1 Like

I have the same issue on Mac (2019 model). I did several things like removing browser cache, removing zwift. But nothing works. Only disable the networking connection was working for me the last days. Then I give it a try with a new fresh created user, and Zwift is starting normally. Which indicates that somewhere, something is cached.

So i did one mor round of cleaning up.

  1. Remove Zwift (see https://support.zwift.com/en_us/re-installing-zwift-BymCF82TH)
  2. Remove Safari Cache
  3. Remove user Library Caches ~/Library/Caches/
  4. Reboot Mac
  5. Go to zwift, logout / login. Ensure I have a fresh token.
  6. Download zwift
  7. Install and back to normal.

So finally got it working, no clue which step really solved the issue for me. But it should be something between 3 and 6.

This is now WORKING on my iMac. I did not change anything. When opening Zwift today, I was prompted to enter my password. After entering it I have been able to close and open multiple times.


Had the same issue today on my Mac. Starting the application with the wifi turned off, then switching the wifi back on worked for me. So this:

This worked as well for me

For me the following has finally solved it (on mac-OS)

  • clear browser history and any temporarly data, plus trash
  • restart computer
  • disconnect wifi
    → I even restarted my router (although maybe not necessary)
  • start the app (it will say: “no wifi…”)
  • reconnect wifi on computer (hit: “try again”) = WORKED! :slight_smile:
    → I also reinstalled the ZWIFT-app (probably not necessary either)

Hope this solves it for you and I’m sure ZWIFT will clear this in general soon too.

1 Like

Hi Zwift is there a proper fix for this? None of the workarounds work for me. Zwift is my lifeline, please help!!!

Had the same issue today on a Mac. Finally fixed it by going to zwift dot com in Safari, logging in and immediately logging out again. Starting Zwift after that worked.

I tried these things:

  • Clearing the caches didn’t work
  • Disabling the wifi works only one-time. You have to keep doing that every time → not a solution I can live with
  • Clearing caches again and a reboot didn’t help either

Same here on mac dug out old pc and it worked so must be a mac thing. Zwift did update just before my ride and then I got forbidden message. Hope they fix this soon