Dirt destroyer problem

You need to change the resistance in the free ride sections. You can do that in the companion app or the on screen menu or using the ± keys on the keyboard.

image

Incline:
image

1 Like

Hi, thanks for your reply. Am I doing this for each of the 1 minute bursts, or is this something I can set at the beginning of the session and leave?

I can’t remember. I would think it stay the same but I will have to check.

Thanks Gerrie!

1 Like

Still broken. Who has time to change resistance levels when the “free ride” only lasts 60 seconds. FIX IT!

Still not working correctly. The first free ride had barely any resistance, the second freeride seemed like it was close to correct, the third freeride was so difficult I was cranking almost 350 watts but could only turn a cadence around 20, the final freeride had absolutely zero resistance and seemed like I was going down a hill.

Hi @Stephen_Winger

Welcome to the forum.

Did you try adjusting the resistance n the free ride block? You can use the companion app or the onscreen menu or the ± keys on the Keyboard.

Same problem here, happen to be on a Wahoo Kickr Bike (if it matters). Week 1 of Dirt Destroyer, Workout 4.

Resistance dropped to nothing. I tried shifting into harder gears (although in ERG mode) and that seemed to give hit and miss results. At other times I didn’t do anything and the resistance swung wildly up and down a bit.

Something seems broken.

Doesn’t work. If the route is flat applying a multiplier doesn’t do anything

Did you use the incline button and did the orange bar to the right of the top info window move to the max.

As you can see the incline is maxed out, and so is the bias.

But the fact is, those things are multipliers, so if your road is 0% you can multiply it by whatever you want, it will never become harder. You can’t transform something flat in an uphill.

I agree with the others in this topic. This thing is simply flawed, at least put in the description what route you’re supposed to be using because right not it’s not working at all.

No The Incline is not a multiplier. It se the trainer resistance.

You can clearly see I maxed out everything in the companion app. What else was I supposed to do?

There’s something wrong then. What is your setup?

Zwift running on Windows 10, using the Companion app (which works fine) on an iPhone 13 Pro.

Bluetooth dongle in the Windows machine, and a Wahoo Kickr + HR strap connected to that bluetooth dongle.

A lot of people have problems with the latest 1.1.xx Kickr firmware. It would be worth checking and downgrading to 1.0.xx. There are several threads on this. See Wahoo Kickr Core 1.1.1 firmware issues - #5 by Tom_Hagler

The thing is, I’ve been running this setup multiple times per week since October with zero issues. Not in workouts, not in free rides. Everything works as it should. I don’t want to risk introducing new problems by downgrading for 1 workout that Zwift should fix (or at least document) imo.

I doubt that it a issue with the workout.

Do you want to make a free ride workout and test it, to confirm that it is indeed that workout.

I would test it but I don’t have access to the workout yet.

Same issue, just did the ride today.
Using a completely different hardware/software setup. Kinetic R1 - which works flawlessly until you hit this free ride.
This is NOT a hardware issue.

What happen when you kit the free ride. Did you adjust the resistance?