CycleOps Hammer ERG mode


(Chris Todd) #1

I have just purchased a Hammer and have it set up, firmware updated and connected to my iPad via Bluetooth - it connects fine. However, it doesn’t give me the option for ERG mode in workouts, there’s no option to check at all. I’ve calibrated it several times through both the PowerTap app and the Rouvy app. Any ideas for help?


(Jason K) #2

It looks like you opened a ticket with us where we were able to solve the ERG connection problem for you. We’ll continue working with you further there. Thanks!


(Marc Tanguay) #3

I have the same setup and am having the same issue.  CycleOps Hammer connected to iPad over Bluetooth.

ERG mode does not appear as an option.  Could you please share the “fix” from the support ticket?

Also, I don’t believe that spin-down calibration is supported with the Hammer over BT, just ANT+ FE-C.  Is that right?  Is there an ANT+ FE-C to iPad dongle?

Thanks and keep up the great work!


(Luke Davies) #4

I’m having a similar problem, but ERG mode is not showing up as a possibility when I’m using my Cycleops Hammer connected to my Macbook Pro. I use an ANT+ dongle to connect the trainer, but not Bluetooth. 

 

Thank you!


(Evans Starzinger) #5

I’m having the same problem. No ERG mode box to check with cyclops hammer - not on IPad zwift app nor on PC zwift.

 

What is the fix?