Couldn't join Halloween Chase - instead was only one in Watopia (perhaps in shadow mode?)


I was prompted to download the latest software version when I started up Zwift on my PC this evening, which must have successfully installed because I saw the Halloween gear throughout my run tonight. However, I wasn’t prompted or even given a chance to join the 9pm PST Halloween Chase even though I logged in and was active running in the NYC world 30 minutes prior to the start of the run. (Didn’t think about it much at the time, but there was not 1 other runner or biker that I encountered on the screen or on the map during this 1.5 mile run in NYC. The other odd thing is that the screen showed I had run 1.7 miles when I first started my run…)

Concerned that I hadn’t been prompted to join the race 10 minutes prior to it beginning, I logged out and back in, but on the main Zwift entry page I was not given an option to join the race queue (another oddity). The race was listed as starting in 17 minutes in the upper right hand corner (although it was 8:50pm so it should have said 10 minutes - another oddity). Concerned further, I then tried joining a current runner in Watopia that I saw was registered to run in the race (thinking the start was delayed, I would at least join another runner), however when I joined the runner, there was again no one around and again, no runners or bikers anywhere to be found on the map.

By this time, I was annoyed that I had now missed the start of the race, I logged back out and in again and the race was no longer listed in the upper right hand corner. Intrigued, that I couldn’t find anyone else currently on Zwift, I chose to run the Watopia route most populated by runners and bikers in the vacinity (the boardwalk and Beach road section). I ran 3.5 miles around this part of the course and although I found 2 pumpkins and got the costume added to my avatar, I could not see even 1 other biker or runner anywhere on my screen or map (I was scouring the map for even 1 person!).

Bottom line, this is a definite bug either for runners and/or possibly connected with the new software version, that caused me to be alone in some shadow mode. Bummer since I planned my whole day around this race … :frowning:



That sound like a network issue.

1 Like

Not sure why it would be a network issue. I’m connected and my movement on the treadmill syncs to the avatar, implying the data is being exchanged accurately.

I tried again just now from a different network and it was the same issue. I am not put into the NYCC Run queue for the event that starts in 5 minutes. Separately, I then try to join a runner in Watopia and there is no one else active on the map. Maybe’s its a Halloween trick where I am alone in a ghost world …