Computrainer wattage off


(Jon Addington) #1

Earlier when I rode, the wattage was way off (as in the ability to hold over 2000 watts for my 5 second average). It sustained that what seemed to be the whole time of that ride. I have only noticed this one time before, but it was only in one spot, and was gone the next time that I rode and didn’t think anything about it. So to back track, every time before I ride, I calibrate the Computrainer with the ride over 25mph procedure. It has always been under 3 lbs. of force for the loop. I think is was somewhere around 2.7 today. So after a couple of loops, I shut it down, and tried the same procedure again. This time it showed on the underside of 5 lbs. and I had not adjusted the dial. I unplugged everything, waited a while, then tried it all again. It worked that time with under a 2.5 lb reading that time. When I got back on, it was okay the second time and was much more like it should be.

So, does someone think that this was solely a Computrainer problem? It’s the first that I have seen anything like this.


(L Read) #2

It sounds like the Computrainer is have a problem holding the calibration value steady. Without a change in tire pressure or press-on force, the number should not be varying that much. It is a strange finding.


(Eric C. (Zwift HQ)) #3

Hi Jon,

That’s interesting. We have one in the office so we’ll try and reproduce the problem here and see if there’s an issue with how we’re reading the data or if it’s more on the Computrainer’s end.


(Jon Addington) #4

Everthing was fine again during a ride Saturday as well. Also, I just wanted to clarify that the 2000 watts was not sustainable the whole ride, as I meant a higher wattage was sustainable the whole ride. It would just always show a noticeable amount of wattage higher that what I was pushing. If I never see it again,. we’ll call it good!