Change "remember me" login name


(. tony (ZZRC)) #1

Logged into Zwift a few days ago and seem to recall that either a popup or a check-box appeared, asking if I’d like to have this info remembered.

I excitedly agreed, only to see a failed login screen, due to the fact that I’d missed the “@” character in my email address.

Now Zwift and/or my Chrome browser has remembered this name, and brings it up (and correctly fills the password box) every time I attempt to login.

Is there any way to correct this?

I’ve examined the many cookies Zwift inserted on my PC and even deleted the one that contained “remember me” references, but it didn’t work.


(Lindsay Ruppert) #2

Hey Tony - 

The Zwift launcher uses Internet Explorer as the default browser when it launches, so you would need to clear that data. I would recommend doing a search for IE (if your PC is running Windows 10, make sure you clear the data in IE, not Edge) and launch it. From there you should navigate to your security settings, delete browsing data, and clear your form data. After that you should be able to enter and save the correct email in the launcher.

Cheers!


(. tony (ZZRC)) #3

Perfect, worked like a charm :slight_smile:

I’d forgotten that the dialog box asked if I wanted “IE” to remember the login info.

Thanks so much, Lindsay!