Cannot upload log.txt files in Zwiftalizer from Android device

I saved some log.txt files from my android phone (huawei nova 5t)
When I upload them in Zwiftalizer I have an error:
"sorry, an error occurred reading the log file. are you sure you used a log.txt file?"
Is this a common error?
Please advice.

Chrome (daily browser) wont run it due to various plugins and never figured out which one. I run a clean install of Edge for Zwiftalizer that has no plugins. if you use/have plugins for both, then if you have a clean IE, try that?

not in IE, Chrome, Firefox and Edge, tried them all.

I had the same this week, I tried Firefox and Chrome.
Strangely, https://taterlizer.com/ works, which seems to be zwiftalizer with a different skin and an older version (v1.8.3 VS v1.8.9).

1 Like

@Henk_de_Beer
taterlizer did the job.
thanks.

@Mike_Hanney

:joy::joy::joy:

1 Like

@Dave_ZPCMR , why is this funny?

It’s Mike’s site. The Taterlizer was made as a bit of fun, it’s amusing that it was able to solve a problem for you. :slight_smile:

1 Like

Well zwiftalizer is not able to read my log files.
Taterlizer did :blush:

@Dave_ZPCMR I am not the only one, also @Henk_de_Beer wasn’t able to upload his logs to zwiftalizer.
Henk gave the solution :+1:

1 Like


Error zwiftalizer


Taterlizer no error :blush:

Care to send me your log file so I can try Kurt? zwiftposts @ gmail.com

I don’t have an android device I can use to test. Attach an android log file and I’ll take a look when I get a chance. It’s something simple if it works in the older build. I just don’t have much free time to look into it at the moment.

3 Likes

Thanks, I uploaded some files
Android device is Huawei Nova 5T
Trainer Kickr Snap

I just tried Kurt’s log file and it failed on Zwiftalizer too. Tried shortening it by dropping minutes off the end, and did the same on one of mine. Mine was fine, Kurt’s not so much. Only difference I could see was mine are double spaced, Kurt’s single. Odd.

1 Like

Thanks Kurt. It should be working now. I will try to address the incorrect platform icon and ‘unknown’ CPU some other time.

5 Likes

I should thank you Mike.
That was bloody quick fixed by you👍.
Thanks Mike!

2 Likes

I just pushed another update. Platform detected correctly for Android (Mali and Adreno GPUs), but CPU type eluded me, for now.

4 Likes

Such a legend. :smiling_face_with_three_hearts:

3 Likes