Cannot Disable Holo Replay on Windows

The option to disable Holo Replay doesn’t exist in the current Windows version (1.1.4). I already tried a fresh install and reboot. Still, no luck. The option was, however, there on my iPad, so I know I’m looking in the right place. I can’t be the only person that uses Zwift on Windows and wants to turn this feature off.

Mmm… I actually see it on my Windows install. See screen cap below.

Is it possible your screen scaling is such the “OFF” option is hidden?

FYI: the most current version of the game is 1.29.1. The current launcher version is 1.1.4. Refer to this thread to see current versions: What are the latest Zwift Game and Zwift Companion app version numbers?

Is yours up to date? :upside_down_face:

Where do they hide the game version then? All I see is 1.1.4.

Found it. 1.29.1 is the game version.

1 Like

Can you take a screenshot and show us what your settings menu looks like?

1 Like