Calibration Issues every time I start Zwift

I use a Concept 2 BikeErg that until the weekend has worked perfectly with Zwift.
After the last update I started Zwift and when my power meter paired it immediately showed that my power meter was pushing out 135w, even tho I wasn’t pedalling at the time.

It initially stumped me, I tried using different Ant+ settings, swapped out the USB port that the dongle was using and even changed the pc (original zwifting pc runs wifi at 2.4ghz, laptop at 5gz) but was still experiencing the same issues.

I posted a request on Reddit and someone mentioned calibration, so I started Zwift then went through the calibration process once the pm displayed the 135w and sure enough when I started the game the pm wasn’t using any watts until I started pedalling.

Now this is great BUT I need to calibrate every time I start Zwift because the pm pairs and starts displaying 135w all the time until I run the calibration on the PM5.

Is this simply a bug that Zwift needs to fix or is it something else? I’m new to the whole biking thing and am trying to get to the bottom of this.