Always in hardest gear

Hi

I just used zwift & smart trainer for the first time. I did a 1h20min workout. I was constantly in the hardest gear, with a cadence of about 90. Seems wrong to me, even if the track went uphill, nothing changed… Am I using a wrong setting? I would like to gear during my workout.

If you’re doing a workout in workout mode then the resistance doesn’t change to match the terrain. It changes to match the power target. If you were just free riding then sounds like you didn’t have your smart trainer paired as a controllable trainer on the pairing screen.

I’m guessing either your smart trainer isn’t paired or your difficulty is set to 0% (which for me, produces the same results, spinning out in 53x11 and no sense of grade change).

  1. Make sure your smart trainer is paired under controllable trainer on the pairing screen.
  2. Click menu in lower left (comes up when stopped on road), then click settings (lower right), there you should see a difficulty slider, put it about half way to start.  Note that this doesn’t actually adjust “difficulty”, just how much the trainer resistance engages with gradient changes, all the way to the right and the resistance will have maximum change and require lots of shifting.

In a workout mode you don’t get any resistance change, it’s called ERG mode.  It’s quite possible you spun out your biggest gear.  Do an FTP test to set that and then the workouts are based around this which should see you having to reach a higher wattage and you’ll find things improve.

I tried it once more. Still no sucess. My trainer is paired, I have the cadence paired as well. Did the spindown with wahoo utility. Started an FTP test… i was always in the biggest gear, couldnt go faster because of cadence, not because of lack of power. it showed almost 1000 watts, but i was not at my limit (force wise)… What am I doing wrong??? I would expect a strong resistance when I am in my lowest gear…

Sorry, meant biggest gear at the end. Could it be because the initial spin down with wahoo utility went wrong? Is it possible to do a calibration with zwift?