ZwiftPower, can't Connect with Strava [Nov 18 2020 SOLVED]

I have Stil the problem

Hey Drew, thanks for flagging this one back up. I’ll make sure we get eyes on it promptly.

Quick question for you: are you on zwiftpower.com or www.zwiftpower.com ? If you’re on www.zwiftpower.com can you please simply try zwiftpower.com?

Either way, I’ll get this one written up!

Probably because ZRL races are happening …

@Drew_Rolli - when you get this message, you will see the double “www” in the url as well. remove one of the “www”'s from url and press enter and it works (well, did for me and a mate).

6 Likes

@Dean
Thanks man…I swear I actually tried that and it was still not connecting, BUT, tried again by removing the duplicate “www” as you suggested, tabbed down to the Authorize button, hit the spacebar and…back in business!
:sunglasses:

1 Like

@Dean helped me out, but I was using the “Connect to Strava” button from zwiftpower .com.

All sorted now though…

1 Like

I found a Workaround.
After getting the error I deleted the additional www. In the URL and refreshed the page

The same workaround fixed the problem for me, the hyperlink from Zwift Power has www.www.zwiftpower in the address bar. Seems like it should be an easy fix for ZP…

2 Likes

Dear Zwift…this double www. is the problem and the solution given here is a workaround that works for users. Could this be a typo in the redirect path or do you simply not need to specify www in the redirect path?

Moin moin,
einfach das doppelte www. löschen, dann geht es.
Frohes neues Jahr…

How do you remove one of the www’s not that good on computer and tried highlighting and also right click, cheers.

Hi, how did you delete the www it’s in bold on my computer and i don’t know how to remove it, cheers.

You have to remove it in the Browse URL field after requesting access and then you have to reload the browser page

1 Like

Genius! worked.

1 Like