Workout mode with Zpower


(Chris Lyles) #1

Doing my first workout FTP on Zpower there is a constant “jump” in watts.  At a constant RPM and HR my watts jump by 100.  This happens on the climbs and the flats.  Using Trainer Road with the same set up there is a slight variation of +/- 20 watts, but Swift seems to flux way too much.  Great platform and graphics, just needs a tuning to steady the watts out

 


(Matt Canna) #2

Its because there is no smoothing with zwift.  On trainerroad when i first took a ftp with a virtual powercurve, i turned on 7 second power smoothing.

 

There is a lot going in a virtual power curve, tire slippage, heat generated, and trainer loosening.

 

To combat this without having any power smoothing

your tire should be inflated to 100psi

check the trainer tension

check to make sure your speed sensor is secure

Ramp up in a controlled manner (keep in mind the 20 min segment is your average then its multiply by 95%) do not spike off the bat the first minute should be the ramp up, at no later than 1.5mins into the effort you should be settled.

For this type of test it is best to use hrm and work to threashold heart range.  If there was a real time plot of hr as it relates to time you can kinda judge if your settled.

 


(Christian Wiedmann [X] 50) #3

Have you tried setting the zPower mode to “classic” in the settings screen? I believe this should make the power more stable as it will no longer try to estimate power from acceleration and deceleration.


(Barry Levinson) #4

Classic mode wont “stick” keeps reverting to Zpower.