Watts are way too high.


(John Foote) #1

Used a Cyclops Fluid2 trainer all last winter without any issues.  Started back up indoors this week and am finding that the estimated Watts are way too high.  I use a Garmin speed sensor picked up with the dongle. I hit 800 watts when my HR was 68 ppm which is obviously off the charts.

Wheel tension seems same as before, tire pressure is where it should be and I see no other settings within Swift that need calibrated.  

Any suggestions?


(Matt Canna) #2

Did you pair the speed sensor again, and make sure you selected the fluid 2 trainer.  Also make sure on the same resistance setting.


(John Foote) #3

Yes, have tried the following:

* Paired the speed sensor several times.

* Changed the speed sensor battery.

* Tried several different tension settings.

* Made sure 700X23 tired properly inflated to 100 psi.

* Relocated dongle to within 12 inches of speed sensor

* unplugged and re-plugged dongle.


(Matt Canna) #4

Are you using the the magnetless one or the one with the magnet on the wheel?

You might of knocked something out whack.

 

Also try this.

Try deleting your prefs file in zwift folder and pair your sensors all over again.

 


(John Foote) #5

Turns out that this was a Garmin speed sensor issue.  Was using old style sensor with magnet and have now switched to hub mount sensor.  All is normal now. 

Thanks