Wattbike Atom and ERG


(Richard TylerRIdeCov) #1

Hi,

I was using a Neo before I switched to the Atom and it, the Neo that is, would allow me to turn ERG off and back on to tackle short high wattage intervals or “free ride” intervals. My problem is I can’t figure out how to do this on the Atom. Anyone know how you do this?. I’m using Zwift on Apple TV.

Thanks


(Vincent W.) #2

Hey Richard, to toggle ERG mode on and off during a workout select the ERG mode button on the action bar. Select it to turn it off and on.


(Richard TylerRIdeCov) #3

Hi,

Yes thanks I’m aware it can be toggled on/off via the action bar, worked fine using the Neo, but the issue is when you turn it off the Wattbike Atom gear change doesn’t work.

Cheers

Richard


(Chrissy Andrews) #4

Hello! I’m having the same issue, did you find any resolution for it? Thanks - Chris


(Steven Robinson) #5

The first time I used my Wattbike on Zwift I also seemed to be stuck in ERG mode, but I found that I’d got the set up wrong on the first menu page. Once I’d corrected that, it worked fine, recognising the gradients and applying resistance as I’d expect.

The bike should be listed as Wattbike FE-C 112 (or similar) in the Power Source, Cadence and Controllable fields - sometimes there’s another Wattbike option available to pick from for these fields, but I’ve found that it HAS to be the FE-C version in order to get it to work properly - see my screenshot below.


(Richard TylerRIdeCov) #6

Hi,

Glad you got your issue sorted and thanks for the feedback but my problem is different to yours. Mine occurs when I doing interval sessions and want to toggle between ERG on and off. I can turn ERG off via Zwift Companion but when I do the gear selection on my Wattbike Atom doesn’t work.


(Chrissy Andrews) #7

That’s the same problem I have Richard, surely cannot be the case :roll_eyes:


(Richard TylerRIdeCov) #8

Hi Chris,

You wouldn’t think so but so far I’ve had no feedback regards a resolution. Doesn’t make sense to me for sure.


(Chrissy Andrews) #9

Hopefully we get some sort of fix, bit of frustration. Might try Wattbike next…


(Jon Wakefield) #10

Hi Richard,

Just noticed your issue… I also have a Wattbike Atom and have flagged this to Wattbike. I commented on another recent post … check it out here … https://forums.zwift.com/t/calibration-for-wattbike-atom/19614

In short it seems like its a Bluetooth communication protocol issue with the Apple TV/Wattbike/Zwift … if you have access to another device (iPhone/iPad etc.), use that for any workouts that have ‘freeride’ blocks - you can change gears/resistance then…

Hope that helps


(Richard TylerRIdeCov) #11

Hi Jon,

Thanks for that and although I’m not that technically minded what you have said makes some sense to me. I have also submitted a ticket to Wattbike now.

I have an iPhone I can use if necessary.

Cheers

Richard


(Jon Wakefield) #12

Hi Richard,

No worries. Glad it helped clear things up and good news that you have submitted a ticket to Wattbike aswell… I guess the more of us that submit this and make the team aware, then the more likely they are to devote some development time into fixing the specific issue.

I personally use an iPad as my other device, I’ve not tried an iPhone but I suspect this will also work fine.

Cheers :+1: