Samsung Fold 3

Hi have the fold 3 and when I open zwift on the small screen it works fine but if I open it on the big screen it doesn’t show properly and I have see a half of pause button with a misty screen


I’m not sure Zwift will have been optimised for folding mobiles.

Obviously not ? Hence the post ?


The folding is a unique thing for Samsung, Zwift is built for a standard Android build. You could raise a ticket but given the proprietary nature of your phone I suspect it’ll be one for Samsung to resolve.

It looks like the software is not able to go to full screen ? I have loads of games Call of duty, need for speed blah blah they all work fantastic on it ??

Probably best to submit a ticket and see if it can be included in a future release but I suspect it’ll not be anytime soon as there are issues affecting a larger number of users than this with your particular device.

I have Zwift working on my fold 3.

I achieved this by enabling the labs mode. (requires pressing something hidden and enabling developer mode I think - Google it)

I set Zwift’s aspect ratio to 16:9 and it works just fine.

1 Like

Seems like a workable solution.

Thanks for posting this.

Cheers, appreciate it.

I know this is a bit old…but in the labs setting, forcing an aspect ratio of 4:3 fills most (90%+) of the screen and I don’t the paused message.

1 Like

Appreciate the reply, it still won’t do it for me but 16:9 does ??


Thats weird, I’ve set mine as follows:

And it looks like this on my phone:


I only get the wide screen on 16:9 I don’t get the book look nor any other view and don’t get it covering the screen only partially displayed?? Anyway it’s a start better than nothing, thanks again for your reply

Yes it’s a really interesting one, and frustrating because we know it can be done! I think it might be because you have the navigation buttons active. I changed mine from swipe to buttons and got the same issue “Paused” issue even in 4:3.

But it also looks like your Zwift menus are also in portrait? My Zwift launches into landscape mode…

Cheers Daniel, when you talk about the button and swipe could you elaborate please ??

Appreciate it

Yep sure thing, if you search for navigation bar in the settings you should see something like this.

I think you have buttons selected, where as I have the swipe option enabled. This means it doesn’t show the buttons on the screen and I just swipe up from the bottom where the button should be to trigger it.

I could be wrong but I think having the nav buttons visible is messing a bit with the resolution of the screen.

Excellent, it’s working now so the swipe keys obviously is a main player in deciding??

Again greatly appreciate your time and post.
At one point I had completely given up.


No problem, glad we got it sorted in the end!

Hi guys. Long time reader first time poster.

Fellow Fold 3 owner here. Wish I had of found this thread a while ago, full screen Zwift sounds amazing! I have just been running it at 16:9 for months :frowning:

Anyway, I had a heap of updated pending on my Fold 3 which I finally installed yesterday. After doing so, the way Zwift behaves changed on my phone. Whereas previously setting the custom aspect ratio to 16:9 meant Zwift ran in the middle of my screen, using about 70% of the display, when I went to open Zwift this morning, I could immediately see Zwift was “stretched”. The Zwift logo was wider and it didn’t look right. It still worked in the menus, then when I entered the game I get the blurred screen and “Paused” writing and I can’t do anything. Changing the custom aspect ratio to “Full Screen”, 4:3 or App default does the same. Menus work fine, the game itself doesn’t. In fact, the only way I seem to be able to reliably run the game is on the smaller front screen! I am guessing this has something to do with the updates I just ran, but not sure how to fix it.

I tried switching to gesture mode as per Daniels suggestion, but still get the same behaviour. I have rebooted my phone, made sure Zwift is updated. I only seem to be able to use it on the smaller front display. Anyone else experiencing this?

Same here, does only work on front screen…