While enjoying my first ride on Zwift this weekend I clicked on the camera icon and it took a picture. A message came up asking me if it was ok to save to my Ipad and I accidentally hit no. How can I change that setting to yes?

Hi Mike!

On your iPad, navigate to 



  • Zwift

Allow access

Awesome…thank you!!!