No power being generated


(Joe Hempel) #1

Well,l bought a trainer, just have the Garmin 10 Ant+ Cadence/Speed senor, but I heard that was okay for Zwift.

 

Installed and updated, got the trainer paired (I’ve got the Blackburn Mag 5, apparently only 3 and 6 are officially supported) and the sensor is detected and also working just fine with the Garmin 620.  

My HR Monitor is properly detected.

I start the ride, make sure the Power is set to “classic” because I don’t have the zPower, and my guy just stands there with his thumb up his ass.

I’ve tried re-installing, I’ve tried batteries, I’ve tried moving the Ant+ Sensor as close as possible to the device.

Nothing.

Anyone ever run into this, because it’s really driving me crazy!

 

Thanks!


(Joe Hempel) #2

I should also say that I see RPM’s and HR in the ride screen itself.


(Alan Weaver (Beacon RCC)) #3

Thats interesting as I have just had the exact same problem.  All of a sudden, no power output, yet HR and cadance still showing okay.  As a result the rider slowly grinds to a halt and usually just before he stops…of we go again??  That said on a couple of occasions the screen has gone to the “finish” page while I have carried on pedalling only for your man to sudden get a lick on again?


(Frank TheTank) #4

I’m having the same issue all my pared devices are showing output (HR & Garmin speed/cadence) but I’m not getting any power output my dude just chills by the road. 

 


(Jorge Torrico) #5

i’m having the same issue, i can see the RPM from cadence sensor, i can see the HR from the HRM and i have a cycleops fluid 2 , why no power?


(Frank TheTank) #6

Jorge it ended up being a alignment issue with the magnet and my speed sensor. I have since moved on to a Stages PM and a Wahoo Kickr Snap. I’m much happier now.