L'application Zwift plante sur mon PC

Bonjour,

J’ai installé Zwift sur mon PC. Lorsque je clique sur “Let’s Go”, après 5sec l’application plante.

Une configuration matériel minimum à avoir ?
Merci de m’éclairer.

Valentin

https://zwift.com/hardware

What are your specs?

2 Likes

Hello,

config

Please find attached my configuration

What is the graphics card that is installed?

In the Search on the bottom type in system information Click on Components>Display and it should be listed at the top.

Or you can go to Device Manager and you will find it under Display Adapters.

Bonjour Valentin,

Bienvenue et merci d’avoir écrit sur nos forums !

Tout d’abord, je suis heureux de vous annoncer que nous offrons désormais le support entièrement en français. 7 jours sur 7, vous pouvez nous contacter et l’un de nos agents se fera un plaisir de vous aider en français.

En ce qui concerne le souci que vous avez mentionné plus haut, je vous invite consulter cet article qui vous explique comment vous trouver les fichiers qui sont nécessaires et comment nous les envoyer. Il est important de nous les fournir pour que nous puissions identifier le problème que vous rencontrez.

https://support.zwift.com/fr_fr/sending-crash-logs-to-support-HyaQj6nfS

Si l’article ne vous aide pas, veuillez nous écrire à l’adresse support@zwift.com en nous donnant autant de détails que possible, notre équipe vous aidera.

Merci !

J ai le même souci depuis l installation de la mise à jour hier…alors que tout fonctionnait avant.

Je clique sur Let’s go…et rien ne se passe

Bonjour Laurent Morel, même problème pour moi aujourd’hui, je clique sur LET’S GO et… rien!
Avez-vous résolu ce pb?
Merci pour votre aide

Bonjour @Laurent_Morel et @Jerome_Fetzner !

Bienvenue sur notre forum ! Merci d’avoir pris le temps d’y écrire :slight_smile:

J’espère que vous avez contacté le support à support@zwift.com et que vous Zwiftez sans problème depuis, toutefois si le problème se reproduit, tentez d’exécuter le fichier Zwift.exe en le cliquant avec le bouton droit de la souris en en sélectionnant “exécuter comme administrateur”, et ce, même si vous utilisez déjà une session administrateur. Il arrive souvent que ça suffise à résoudre le problème :slight_smile:

Si vous avez d’autres questions, n’hésitez pas à créer une nouvelle conversation en ajoutant le tag “français” dans le message d’origine, ou à taguer Flint ou moi avec @ pour attirer notre attention plus vite :slight_smile:

Ride On! :ride_on:

Hello,

UP, j ai le meme probleme apres let s go, une fenetre s ouvre et plus rien.

Vous avez la solution ?

Bonjour,

Mon PC n’était pas assez puissant… .

Bien à vous,

ca marche sur mon telephone, ma tablette et ca marchait sur mon PC en mai et la ca marche plus.

je pense pas que ce soit une histoire de puissance

Bonjour,

J’ai le même problème qu’evoqué plus haut:
" Lorsque je clique sur “Let’s Go”, après 5sec l’application plante". Jusqu’à présent tt fonctionnait correctement, j’ai essayé toutes les manipulations conseillées au dessus mais rien. J’ai donc transmis un message à zwift support en joignant l’extraction des fichiers événement comme indiqué ci-dessus, pas de réponse pour l’instant . Auriez vous eu une solution de votre côté?
Merci!

Bonjour,

Pareil pour moi sur mon PC, je viens de réinstaller l’appli qui plante au bout de quelques seconde (fermeture de l’appli sans message)
Zwift fonctionnait bien sur mon pc en juin (pas de problème de config I5 avec 16 Go de ram et SSD)
J’ai désinstallé et réinstallé et même problème.
C’est désolant car je viens de valider mon abonnement et je ne peut pas en profiter.

Merci de votre retour rapide

Bonjour,

J’ai eu une réponse de zwift support avec les manipulations standards que j’avais évidement essayées avant de les contacter, je relance ma demande d’assistance avec renvoi des fichiers log, si j’ai un retour positif je vous informerai.

Re bonjour,

Finalement j’ai trouvé, j’avais fait confiance à windows pour mettre à jour le pilote de ma carte graphique (via les paramètres) mais j’aurais pas du…J’ ai été cherché le dernier pilote à jour de ma carte graphique
sur le net, je l’ai installé et cela fonctionne à nouveau. En espérant que cela vous aide!