Imperial to metric switch

(Andrew) #1

The app seems to keep pushing my settings back to Imperial even though I reset it each time to metric… Really irritating that it doesn’t remember it

(Lauren) #2

Thanks for bringing up this issue with us. Are you changing it to metric in the Zwift app or in your Profile settings on our website? I’d suggest you try both methods to see if it fixes the problem.

We’ll need more information to further look into if this could be a potential bug. Please submit a support ticket so we can investigate.

Ride On.

(Martin 'Consonant' Prcychodny ZSUN) #3

Fyi I had the same kind of issue where my usual settings are imperial and when I ran the Android app first time it changed settings to metric, I changed them back again in the companion app and seems to be ok now