Game Update 1.41 [May 2023]

If you use coffee shop in the first 5 mins in a group ride the 3 minute coffee shop countdown gets stuck at 29:56 to go. Then at the end of the event the timer starts counting down again.

Few new Issues identified in 1.41 Note: I am not sure if this mentioned (its a long thread)

“Fixed an issue where Kickr Bike steering could not be disabled” - I can confirm i see this fixed but i am seeing a few new issues as a result.

#1 I am still being forced out the pack to the right on group rides (randomly), But a new development, i do rejoin the if you turn to the left. Ie am out the draft (On the right) for a section of time till the rod turns left then i rejoin

#2 If i use the Coffee Stop then the Kickr Bike Steering stops working (Yes it one but its break again if you use Coffee Stop)
(Sorry posted this in the wrong thread)

Everyone please note - especially macOS users.

Woo hoo :partying_face:. Thanks for fixing copy/paste in windows 10.
Can’t emphasize enough how much better it is to have this when ride leading.
Have a great rest of your day lovely people. :smiling_face_with_three_hearts:

1 Like

Apple Watch Series 3 support has disappeared in the last day or two. It was working fine too

7 posts were split to a new topic: Water surfaces look grey [1.41] [June 2023]

just renew it !!!

1 Like

Think I found a bug with Apple TV and workout mode. I am unable to get to the adjust effort % controls with version 1.41. I used to select the down arrow with the Apple TV remote and it would select the first % effort option (decrease %) and then I could use left and right to increase/decrease.

With the latest update clicking the down arrow on the remote does nothing. I tried all sorts of other sequences of button presses but nothing took me to the adjust effort controls.

Have they changed the way you get to it or is it a bug?

Good morning
I am on IMAC (Retina 5K 2017) yesterday the update was done correctly, except that I had problems on the 3rd round of the Tiny race (A). I could hardly see anything on the screen (screen that jerks) we couldn’t even see the scenery anymore, which forced me to stop my effort. So I wanted to reconnect to participate in the last round except that again a bug, disconnection of the application. Forced to reconnect (because I didn’t have much time) and then hallelujah everything seemed to work, I was able to finish the last round (18th) except that I was disqualified?? Would it be possible to solve this problem on Zwit Power since I am not responsible for what happened. THANKS

That would be up to the race organizer (@Eric_Schlange_ZwftIn) but the DQ is expected when you don’t complete all the previous races in that set.

I know how it goes on the tiny race heats look at my profile (I even won the tiny race in B in the general classification) I will see with the organizer (normally I don’t have to do the process) since it’s because of a bug following a Zwift update.

A post was merged into an existing topic: Black Squares Game [1.40] [SOLVED]

  1. I have started 2 rides with the robo pacers where there was no one (not even a robo pacer). I had to stop the ride and start again.
  2. Is seems much easier to get away from the robo pacer and lose your drop multiplier. You suddenly find yourself too far ahead and even nominal pedaling increases the difference. Then the robot shoots by you - even though I monitor the difference as it approaches. Could this be a pack dynamics issue? Others were commenting on it during my last ride.
  3. The gap to lose your robo pacer bonus seems too short. Yesterday, I was getting warnings at 9 meters. There should be some minimum level when riding with a small number of riders (since the gap expands much further when riding with a large group.) I haven’t noticed this since usually, there is a large group.

That said, the coffee break is WONDERFUL! Thanks!


1 Like

Hi, I noticed unusually short distance required for robo pacer as well. I would prefer a bigger margin at least in one direction - for example behind RP to have around 30 meters.

1 Like

@shooj critical power graph broken on ATV version.

1 Like

yes that’s exactly what I had on my screen and I will say that it was worse than that we could hardly see anything (nice during a race). Thanks to you, this confirms what I said above (;

This is more of a “feature” than a bug. There are thoughts to improve this in the future - Increase Robo-pacer Drops multiplier Zone - #4 by James_Zwift

1 Like

Still having issues with the scroll bar using Windows 10. It works some of the time but most of the time I have to use my cursor keys on my keyboard. Am running 1.41 aka the latest update. Hopefully a fix can come out soon for this (an update on top of an update for this).

1 Like

@Shawn_Price-Team_ZF Could you share a bit more about the scrolling issue you’re experiencing? E.g. what are you trying to scroll, what happens, etc. Thanks!

If the issue is scrolling not working as expected in the Garage, this will be resolved in the next game release.

Problem solved with Eric (whom I thank once again :+1:) hoping not to have this kind of problem on other races.