FTP Test causes trainer motor to huge resistance


(Eltjo de Waard) #1

Yesterday I did the FTP (short) version, 276 W Yeah, but there where a few errors.

 

When you do the test, there are 10 different steps, first step is 5 minute warm up etc. But whenever the step started with more Watts to produce the motor of the trainer got very, very heavy. The resistance became so hard I couldn’t paddle anymore, even with lighter gears. 

 

The workaround here was to hit the “E” key of the computer so the workout selection came up, and somehow the resistance wasn’t there anymore. 

 

Of course it is very anoying to ride this way and I hope you have a fix for this. I looks like the program is sending to much resistance to the motor.

 

I have a Tacx Ironman 2016


(Jose Luis Huertas) #2

Same here with a Bkool Pro. In my case, I stop pedaling until I see “disabling ERG mode” and then everything goes back to normal.


(Eltjo de Waard) #3

Hi Jose,

Thank you for the response. Where can you see on the screen “disabling ERG mode”? Next time I can look if I see the same message.

 


(Jose Luis Huertas) #4

Hi Eltjo,

You can see the message for a few seconds in the upper part of the “central panel” where the target watts, remaining time, etc. are displayed.

Probably your solution of hitting ‘e’ key is faster if you can reach the keyboard, but in my case it’s easier if I stop pedaling a few seconds (still, the issue is annoying and I’m missing all the stars! :slight_smile:

I’ve reached the Zwift team via Twitter and they said it might be a firmware issue with the trainer, but I’m not sure because I’ve never experienced it using the Bkool software and it’s also happening to your Tacx trainer.

 


(Eltjo de Waard) #5

I’m also in contact with the support team. Yesterday I’ve sent them my .fit file. They requested it so they can look into it further.

The firmware question was also asked to me, but I’m riding with the latest firmware.

I also gave them the link to this forumpost and asked them to contact you. So maybe that will help to fasten the proces.

Keep you posted!


(Jose Luis Huertas) #6

Hi Eltjo,

Did the Zwift support team fix your issue? I’ve opened a new ticket with them because my trainer is still doing the same behaviour on almost every interval (every time the target power changes) and it’s becoming very annoying…

Good luck!

Jose Luis


(Josh Lewis) #7

I’m having same issue on bkool trainer.  In another forum, someone said they had similar problem with two other trainers.  I found same fix to stop pedaling, but that’s not so great for 20 second intervals!


(Bob Ransom) #8

I’m having the same issue on my very first ride on Zwift, the short FTP test. When it asks for 325 watts, I can hardly pedal at all. If I stop for a second or so, the resistance is so much that I can’t start again. Waiting a few more seconds seems to allow the system to register that I’ve paused and it dials it back so I can start up again. But then it pushes back up to 325 and my pedals stop going 'round.

This is on a Wahoo Kickr Snap with the latest firmware.


(Martha Meknassi) #9

Hey guys, are you using a cadence meter with zwift? I have exactly the same problem as you. Me and my husband use the same kickr snap he has a cadence meter and does not have any issues at all. But I do not have one and on each ride I am experiencing the same issues as you describe. 


(Eltjo de Waard) #10

Hi Martha,

Yes, I’m using a cadance meter. Right now the only thing to get it working for me is to Disable ERG.

#RideOn


(Chris Swallow) #11

I just tried the FTP test as well.  Tacx Ironman trainer with the cadence from the trainer as well.

Throughout the warm up it felt like there was more resistance on the left crank and barely any on the right, it felt like the wheel was slipping, but then when I got to the 20 second sections it was like I was pedalling with the brakes on.

I got to the 365 W for 5 minute section and could barely hit 100W in bottom gear (32 tooth front/31 teeth rear) and missed pretty much all of the stars.  I didn’t even make it to the 20 minute test because I decided something must have been wrong.  


(Bob Ransom) #12

Quick update on my issues mentioned above: I switched over to a beta version of Kickr firmware at about the same time Zwift was updated, and one or the other seemed to fix the problem.


(Eltjo de Waard) #13

I am still riding my exercises with ERG OFF. And this works pretty nice for me. The only difference is that the slopes aren’t giving resistance. So basically you’re riding on a flat road and you are giving the Watt’s that are asked by the program.

To be honest this works for me. When the trainingprogram ask me to do 200 W for 5 minutes I don’t care if it is hill up or down.