Explicit language filter in Companion app


(Steven Gilbert (PACK)) #1

I have the explicit language filter on in the main app (running on Windows), which works as I would expect it to. However, I noticed that the filtering doesn’t apply in the companion app. Is this a bug, or is there a setting for the companion app that I am not aware of?


(Vincent W.) #2

Hey Steven, we’re investigating this. Thank you for the heads up!