Error Opening Zwift

Getting nowhere trying to open Zwift this evening. Getting the initial small rectangle on screen, hit Let’s Go and then repeated webpage or internal server errors.

Not good … and according to the status page everything is working right.

Don’t think so …

Exactly the same here, tried a full uninstall (twice) etc but still getting the script error warning even on the update to the download.

Any help?


Experienced the same issue on two computers, one Mac one PC. Restarting computer didn’t help, but going into the ‘Activities’ folder and deleting the ‘In Progress’ activity seemed to work.

I have the same issue. Unable to open on Mac (get 404 Error). Tried on iPad and iPhone - both say my password has changed (which it hasn’t - or at least not by me)

I think it’s Zwift network issues - but no info or updates forthcoming and status does show green - which I think is just wrong! :slight_smile:

I’ve had trouble with it all day today - one random crash losing all activity, and when saving second activity it didn’t save the full workout. However the fit file survived.

But something isn’t right in Zwift-land…