Error Accessing Writable Storage


(Neil Hill) #1

Hi,

I’ve just tried installing Zwift on Windows 10, the installation worked ok but when I start it I start getting the error message “Error accessing writable storage”. I get this running it normally or running it as Admin.

Has anyone had this happened before?


(Steven D) #2

Hi Neil,

Here’s are some possibilities for why you’re getting that error messages when trying to run Zwift:

  1. Make sure you have enough hard drive space.
  2. Confirm that your Documents and Downloads folders are not on a network location.
  3. Confirm that your Documents and Downloads folders are not part of a backup/cloud folder.
  4. Make sure no other programs are trying to access your Documents and Downloads folders while you’re installing or trying to run Zwift. This includes backup/sync programs like OneDrive, Dropbox, iCloud, etc.
  5. Only install Zwift from an Administrator account.
  6. Only use the newest installer from the Zwift.com website.
  7. Also check your Windows Defender controlled folder access settings and make sure it is not conflicting with Zwift.

If you are still having problems, we’ll need to examine all the files located in your Documents\Zwift\Logs folder on your computer. I’d advise you to submit a support case with all the files in that folder attached and one of our team members will take a look and get back to you.


(Neil Hill) #3

Hi Steven,

Thanks for the suggestions. Turns out the issue was with the Windows 10 ransomware protection. I had to disable it when I first started zwift and it looks like I can turn it back on and leave it on now.