Can't Log In


(Alex Harvey) #1

I was wondering if anyone else has had a similar issue.

 

MOST of the time after my initial log in, if I log off and try to restart Zwift I get the “ooops something went wrong” screen and then whatever I do I can’t log back in, sometimes I can’t even log in when I initially start my PC.

 

I’ve submitted a ticket, Zwift technical tried to help, and have now bumped it up to “tier 2 technical”, although it’s now been a week and I’ve heard nothing!

 

It’s so frustrating getting ready to go on my bike then not being able to, or standing there for 30 minutes trying to log in. Also I’m paying for a service that I’m not getting.


(Marcel Bovy) #2

I have the same issue. Often, which is very annoying indeed! Please let us know if Zwift gives you a solution!


(Alex Harvey) #3

Hi, I had a reply which suggested it was an issue with my router. I was dubious as I can connect to the internet fine. I’ve only tried this once and it did work, I hard reset my router, literally turned it off and on again. like I said it worked, but I’ve only tried it once


(Alex Harvey) #4

Same Old issue again today, i think the router on and off was a fluke last time, been trying for over an hour to log in again and can’t. Been completely fobbed off by Zwift support, brilliant software but so many bugs!


(Paul Allen) #5

Not seeing any reported incidents: https://status.zwift.com/