Zwift not getting past loading screen [May 2021]

My system is doing this … but for me it only does it when attempting to ride with a pace partner.

Signed up for the Olympic chase event on Monday evening, and went to do a warm up ride with C, and kept locking up at the loading screen (but could hear the sounds of Watopia in the background … although the sounds for sitting by the roadside rather than being dropped into the PP group).

Cleared Internet Options, rebooted the maching, still the same.

WIth 10 minutes left to the start of the Olympic ride, tried again but just entering a normal ride on Tempus Figut, without the PP and loaded/ran perfectly fine.

Tried again last night just to test it, and got the same … stuck on the blue screen when attempting a PP ride, but worked quite happily entering a normal free ride.

Sad, sad, sad and disappointing.

Another week past by with neither a solution nor any response from the Tier3 support @zwift HQ. I have provided all requested info, given some suggestions to fix at least the symptom, but receive: silence from Zwift. Now I am 3 weeks off.

In about five month I managed to get to level 29 and increased FTP. Now I am loosing more and more fitness and passion. And reading other posts and complaints: personally speaking I cannot understand how Zwift takes care about their (loyal) customer base. Increasing max level to endless: where is the issue? Yeah, probably there is some matching table for awards in the background. Take a student to get this extended in what: a week? And this includes testing- something we are current doing for Zwift obviously. There are suggestions out there based on exponentially increase (which would not be a dramatic aspect to implement), but just allowing numbers beyond 50 is even more simple and get’s not considered.

I bought a Stages SB20 SmartBike - no specific feature got implemented so far: no gear indication, no usage of buttons for steering on junctions, no left-/right balance. Okay, the last is tricky - but would be cool.

Btw: FulGaz implemented SB20 gear info last week.

Can I please get my account up and running in the next days?

Crashes remain also with update to 1.14.0 [Jun15-release]. The logfiles indicate a login and the fix is probably, that no crash is recognized (which was in earlier releases). Attn: ironic.

[6:28:44] NETCLIENT:[INFO] Telemetry enabled
[6:28:44] NETCLIENT:[INFO] Requesting seeds...
[6:28:44] NETCLIENT:[INFO] Session ID: 54f0673e-be42-43a9-943c-16bfe6e47d19
[6:28:44] NETCLIENT:[INFO] Logged in
[6:28:44] SaveActivity::AutoSave -- Skipped Autosave On Startup.
[6:28:45] NETCLIENT:[INFO] Next seeds fetch will happen in 50 minutes
[6:28:45] NETCLIENT:[INFO] Player ID: {my zwift id}
[6:28:45] NETCLIENT:[INFO] Analytics ID: a54203f8-7eea-46f6-b5c0-82c4e47997de
[6:28:45] NETCLIENT:[INFO] TCP host 52.33.59.1:3023
[6:28:45] NETCLIENT:[INFO] Connecting to TCP server...

How many posts and support-requests needs to be filled in until I see a reaction from Zwift? I am waiting since 3.5 weeks and thereof 2 to get some tier3 support. My hope was a fix with 1.14.0 - but got disapointed.

In my case the fix is probably simple, even if it does not resolve underlying issues with the inherent stability and cloud-sync process. @Zwift, @Shooji: please delete on my account all custom workouts - I am pretty sure this will enable login again.

And still the same problem after major update (hoped it was fixed by now….)

And frozen to make my evening complete….