Zwift exits abruptly after displaying "logging on" [October 2021] [SOLVED]

Works! Thanks!

1 Like

It works now! Thanks! Good service

Met vriendelijke groet,

Vincent Kroeze

1 Like

What was it? :thinking:

2 Likes

giphy

4 Likes

It working fine now !!
Thks

1 Like

Problem solved

1 Like

Works here to😀

1 Like

YES! Problem solved. Thanks.

1 Like

Problem solved thank you

1 Like

Problem solved here. Thanks!

1 Like

Hi Shuji,

All sorted, worked fine tonight, happy bunny again, many thanks.

Cheers
Rick

1 Like

All good again here. Thanks :relaxed:

1 Like

Works! Thanks.

1 Like

Perfect, great support!

1 Like

Problem solved! working perfectly now.
Thanks for great & speedy support! @shooj & ZWIFT team

Good news here, back up and running! Thanks for the responsive support. Now I’m thinking mega session tomorrow night, AdZ x2 LOL…

Yes my setup is working again

Solved!

“I just tried to log in after a few weeks away, and I have the issue right now on Windows 10.”

Edit: The issue was a hardware problem in my end, and not related to this issue after all.

I’ve just bought a smart bike and apple TV 4K. The apple TV was bought specifically to be able to zwift.
I keep getting bumped out of the password entry box in Zwift before I have time to enter the password.
I’ve deleted and reinstalled zwift to the apple TV.
I’ve not been able to log in once successfully to Zwift via apple TV
Any idea how to solve this issue??