What versions of android are supported by Zwift Companion?


(Paul McCombes) #1

I have zwift mobile installed on a tablet and it is currently at version 2.1.12 (359). However the store will not let me download 2.2.x claiming my android version isn’t supported.

Has the minimum version required changed?

 

 

 


(Cary Sporinsky TeamZF ZHR(F)) #2

https://support.zwift.com/hc/en-us/articles/213614686-Some-BLE-Devices-can-t-pair-over-Android-ZC?section=201540443