Wahoo Kickr Bike, need cadence over 115 to get wattage

New Kickr Bike, doing the the Zwift 101 Ramp test.
I had to stop because I could not keep up with the high cadence, over 115 rpm to get 140 watt.
I’m in Erg mode, bike is unlocked so that the software can control it.
When I change to harder gear I get more resistance for about 10 sec and then the resistance stops and I am back to a crazy cadence.
I am not an experienced Zwift user, am I missing something basic?
The software suggested a steady 95 rpm - not possible for me with my current setting to get the watts I am capable off.

Hi @Joachim welcome to Zwift forums.

I’m going to guess that your Functional Threshold Power is set too low for your abilities. Short term, you go in game, click Menu, and next to your name there is a pencil icon.

Click that and you can manually change your FTP number. Try bumping it up modestly by ~20 or so, and then try a workout in ERG mode.The resistance should increase for a given cadence RPM, and that bump may be enough to get you through the next step. If no, bump it up another 20 and so on.

The Zwift 101 Cycling Mini ramp test is a better way to determine your true capabilities. At the end of that, you’ll find out what that FTP should actually be.

Would you loop back and let us know if this worked as I hope it will?

Thanks Shunyi, I’m still locked out for some time and will redo the test as soon as I can. What you say makes sense as I could not really change the resistance by using the gears on the trainer, however I could feel an increase in resistance for a few seconds after changing to a harder gear. I’ll report back soon and also a great introduction to the forum with such helpful advice.

tried the Ramp Test Lite. I raised my FTP in profile to plus 20 to 180 (beginner to FTP testing and trainers). I had to spend any values over 120 watt at cadence over 120 rpms!
At the end of the test, after conking out mainly due to the high cadence, it bumped me down to FTP of 136. If you know of anything else I can try, or is that as it should be?

When you set up the bike with the Wahoo app, did you update the firmware?

The Wahoo bike setup is also more involved than a smart trainer. The crank length value might matter. I’m no Wahoo Bike expert, so you might double check with the folks who are.

From the Zwift side of things, I still think FTP value still sounds too low. If you swing the pendulum the other way and set it (manually) on the high side - say, 220-250 - my guess is that all of a sudden you’ll have too much resistance.

I’m going to suggest you manually set it higher once more so that you can perform the mini ramp test without spinning out.

@Joachim, I can think about two possible reasons why this could happen. One, is there a possibility that you did not connect your KICKR bike as controllable? The same device name associated with yoru KICKR bike should appear three times in your connection screen, as Power source, and Cadence, and as Controllable. If it is not connected as controllable, you will see your power on the screen but Zwift will not be able to control the resistance.

Secondly, when you ride at low power, you should avoid spinning at too high cadence. Power is cadence * torque, when you get to very high cadence, torque is bound to become too low, and Zwift with your bike could, hypothetically, have difficulties controlling it. If you never took FTP test again, try start with a lower cadence at low power steps and gradually build up cadence to 90-95 when it becomes difficult to pedal. So, if you spin out but power does not increase, try dropping the cadence to low levels, like 50 or so, and let your trainer to increase the resistance, then within a few seconds gradually increase cadence to 80-90-95.

Thanks Andrei for taking the time with my enquiries. I’ve got it sorted now and just as you suggested. I had my initial ftp set to low and now I can achieve the wattage by staying between 90-100 cadence. I will check my settings again to ensure all is as you suggested. All the best…