Can't U-Turn [October 2021] [1.18.0]

Just finished my ride after latest update with MacBook Pro. Same issue as many others, u-turn doesn’t turn it’s only limit your speed to 25km/h (maybe it’s a sign that i have ride too long so it’s time to stop :wink:). When i go to drop shop without buying nothing my current bike will change in a garage (easy way to try new bikes without losing any drops).

Same issue I’m facing as well, but running Apple TV

2 Likes

I just had this too after trying (and failing) to U turn at the top of the Alpe

We’ve filed this as a bug and will provide updates as we have them.

8 Likes

Same here on Win10, and missing scroll bar on route selection too… :roll_eyes:

1 Like

Same problem. At end of group ride this morning tried to do U-Turn, after which I was unable to make any turns and speed was locked at 24kph regardless of going up/down hill. Windows 10 with latest zwift update this morning.

1 Like

I’m missing the scroll bar too

1 Like

Guess we won’t see many vEveresters until this is fixed ( presumably in a couple of months… :thinking: )

BooX

4 Likes

Ended Ascenders Team Social Thursday and continued ride without ability to U-turn nor change direction at junctions.

Compounding to my misery, my trainer went into a speed cap no matter how hard I pushed. Was amusing to see myself being dropped at 3.5w/kg upslope by someone going below 2.0 w/kg.

1 Like

Unable to use the Uturn button on the Companion App using iPhone/APTV Haven’t been able to use that for months🤷‍♂️

1 Like

Are you holding down the u-turn button long enough? It doesn’t work with a quick press.

Also see Can't U-Turn [October 2021] [1.18.0] for a brand new u-turn issue.

A few things didn’t work for me today right after update (Oct, 20th)

Platform: Mac OS Mojave(10.14.6) / MacPro 6.1(trashcan)
Ride Type: “ERG ON” Workout from TrainingPeaks.
Duration: 90 minutes

The following issues began happening past 40 minutes into the workout.
-I couldn’t see anyone’s messages, yet I saw everyone on the riders list (no network issues)
-I couldn’t perform U-turns, ftp bias adjustments, select any prompted route choices, both in desktop and companion app.
-The speed remained capped at 24km/h no matter the power output.

This issues remained until I finished and saved the session. Later in the day I tried opening Zwift on a second desktop machine in a totally different network and location, this time it was an iMAC / Mac OS High Sierra(10.13.6) and Zwift didn’t even open, not even once, none of the mentioned problems happened before today’s update.

I really like Zwift but every time I see an update happening makes me feel a bit anxious.
I wish I had the choice to stop forced updates.


3 Likes

21 October

Similar to others, unable to U-turn from Win PC. Also, after attempting U-turn, speed for power output dropped (as compared to a comparable ride (as if riding through molasses)). Most noticeable on the speed was descents where there was no change in speed and I’d swear that it reduced my speed compared to the climbs.

Route navigation failed as well. On some occasions, though I was able to select a route, my avatar did not follow the selected route. On other occasions I received a notification of, say, a left turn then my avatar promptly turned right.

1 Like

Thanks again everyone. This has been added as a bug and the team is looking into it. We believe it may be tied to another issue from yesterday’s release. We’ll provide an update here as we know more.

8 Likes

Just adding a +1 on the U turn issue

4 Likes

Thanks for the tip. I did try holding it down with no result. Ugh… at least it works on the main screen using the AppleTv remote. Just easier to use the companion app. We’ll see what Zwift comes up with since there are apparently others with similar issues. Thanks again

Ditto, not impressed whatsoever :rage:

1 Like

I had this glitch early this morning (ATV4k), just retested an hour ago and seems to be working now.

I had the same issue yesterday and today, after crossing Alpe de Zwift banner, not able to U-turn and also stuck at 23-24 km/hr.