Bouncing screen images

I’ve been using Zwift for four months and really enjoy using it. I have difficulty with the screen image bouncing when the road surface changes from asphalt to boardwalks or cobblestone. Can anything be done to reduce the screen movement? It makes me dizzy.

You could change view?

If it’s the springy camera that’s bothering you, you can disable it in the config files.

PC/Mac only, won’t work for Apple tv, ipad etc.

I’m amazed that this still isn’t something that you can do via an in-game setting.

If you are using Windows you can patch ZwiftApp.exe to disable the camera shaking in all cameras.

Thanks for your replies. I use an Apple TV so there’s no option for disabling it. However, if I switch to riding in third person the shaking is far less noticeable than when I ride in first person so that’s what I will do. I would also prefer that Zwift gave the rider control over the shaking. Thanks again for your help.