Boost Mode Testing (and feedback) May 19th-20th

Boost Mode races are scheduled for next week. We’re making a few changes to the schedule to try and get more folks into these races (races with only a few people in your subgroup aren’t super fun). As a result, we’re doing races at 1am and 10am (Pacific Time) on Tuesday and Wednesday.

This week’s races are:

Tuesday: Crit City - The Bell Lap - 10 laps
Wednesday: Watopia - Volcano Circuit - 5 laps

Looking forward to seeing how the community develops strategies for boosting. :slight_smile:

I tried to join the 8a test tonight (Sydney time) since I had previously raised the point that none of the events were accessible to me. I was running late home from work so almost missed the start. In my rush, I tapped the event icon at the top right of my ipad instead of startinga new tthe ride first. This took me out of the event list. I quickly tapped again to get back in, and was taken to the start line but in A grade not D grade. I tried to join again through companion app but didn’t have my WiFi on. :frowning: So, I ended up on Tempus Fugit but still with all the little boost icons etc and the shiny blue thing on my rear wheel. Thanks for including these timezones. I can’t make the 8b test due to a prior commitment to a team event. I really do appreciate it even if I was a no-show.

I joined the last ride today, logged on in plenty of time, etc, but never got moved or invited to the paddock. Did this ride get cancellled?

I had joined with less than 60 seconds to start of race, in case it’s helpful, but had a weird upon starting where I got stuck in the initial “Welcome to Boost” overview info screen (on Apple TV) for what seemed to be a 75-second hold. The UI didn’t respond to my button presses, but underneath I could see action in the pen, and then the race start. I could pedal too - and so I just started pedaling as the race began, but I hadn’t actually been able to select which boost mode I wanted yet. It was as if a keyboard prompt had actually been called, and my button actions simply triggered the keyboard.

Then, after exactly 75 seconds I was able to select the boost mode and be on my way. Of course, by then, the field had already left. (also have the entire thing screen recorded on video here).

That bug aside, my only other comments would be:

A) Bigger buttons to press
B) And perhaps consider changing the power-up arrow to be forward facing (versus up-facing)? I’m sure over time I’d get better at it, but the number of times I stupidly press the up icon thinking I was going to charge (and then discharged) was…less than optimal. :slight_smile:

Cheers!

Oh, wait, one more thing. At the end of the race, during the “How was your Boost more experience” screen, I couldn’t ‘save’ any of the thumbs up options. So, I would go and select them, and it would just deselect it. Then, I’d type in the text box (and that stuck), but i couldn’t save any of the ratings, and thus I couldn’t submit my text. Also have that screen recorded too in case it’s helpful.

Oh - a million hours later, here’s an unlisted video that shows the early hang and then end inability to apply ratings.

Everything in between those points is probably pretty boring. https://www.youtube.com/watch?v=8UsEeZlhHzQ