Unable to Pair InRide Powermeter


(David Cuyco) #1

Hello,

I just purchased a Kinetic Road Machine with inRide today hoping to get it to work with Zwift.  I also have the 1.0.9318 version. I went through the BLE setup process. I do see the BLE icon ok on the upper left hand corner of the pairing screen but when I go to pair the inRide powermeter nothing shows up. Please help, I’m very excited to try out Zwift. I have a Macbook Air OS X 10.10.5 and Iphone 6 plus.


(David Cuyco) #2

Quick update on this. I was able to get it to work by first starting a ride then going into the setup menu, click on the pair button and pair power meter and inride showed up and I was able to pair.


(A RareBird) #3

David, I am brand new to this. I also have a RR with inride. Did you need a ANT or were you able to connect without it. My computer upstairs and my bike in basement. Please help a novice out


(David Cuyco) #4

Hi JD, I didn’t need an USB-ANT dongle but I did need my iPhone. Make sure that you install the Zwift mobile app on your iPhone. Open Zwift App go to settings->sensors-> enable BLE. Inride works with Bluetooth (BLE) and not ANT. Make sure your computer and iPhone is on the same WIFI network. Open Zwift game on your computer and start a Ride. Your avatar should be sitting on the side of the road. Then while you’re spinning the trainer (this allows the inride sensor to start transmitting). Click the back button on the lower left hand corner of Zwift screen. Click on Pair button on the right side of menu. Click on Power Meter and the inride should show up there. Trick is you have to make sure you are spinning the trainer while you’re doing this so you will have to make sure the trainer is near your computer. Also bluetooth has limited range so all three, the computer, trainer, and iPhone has to be within reach of each other. Your iPhone basically bridges the connection between the inride sensor and your computer. Hope this helps. Have fun!