Stuck at 0W :(

Hello zwift world,
I am new to zwift, with the following set up:

  • Cycleops smart trainer, no separate bike computer or power meter or any other sensor.
  • Cycleops Ant+ dogle connected to laptop
  • Trainer paired to zwift succesfully (see screenshot)
    However when I start pedalling nothing happens. Avatar won’t move and wattage is always 0. I tried a free ride and a workout, none of the two have ever worked.
    Also tried to select other categories for pairing the trainer but it doesn’t seem to be ‘visible’.
    Any ideas, anyone? I’m getting desperate! Thanks in advance!

Make sure you are connecting using ANT+ FE-C


Thank you for the response! Is there any way to check that?
My Ant+ was from the same brand as the turbo trainer (CycleOps) so I assumed it is suitable?

On the Zwift Pairing Screen click Unpair and the Search and select the option that has ANT+ FE-C.

1 Like

Thanks again. There seems to be no such option. Does this mean I have the wrong ANT+ dogle?

what is the exact model please?


Hi @Christina_Kracht

Welcome to the forum,

What is the exact model of the Cycleops smart trainer, is it wheel on or direct drive.

Let’s see if we can get you Zwifting.

You may just need a firmware update. But the trainer model will help us.

EDIT: Mike beat me to it.


Thank you both! I really appreciate your help!
It’s a wheel on, CycleOps Power Pro Series (picture attached).

1 Like

Can you download the Saris app and see if there is a firmware update? if not, see if the Rouvy app has a update

1 Like

Thanks Gerrie. I tried both Saris on my phone and Rouby on the computer. They both search for the trainer only via Bluetooth and it does not show up. On Zwift I only managed to pair it via Ant+.
Sorry if this doesn’t help, I am really new to this process.

It looks like I need a BlueGiga Dongle to do a firmware update through Rouvy? I don’t have that :frowning:

1 Like

I think if you install Rouvy on your phone you should be able to do the update.

Thanks. But through the phone would mean it would have to be done through bluetooth which does not seem to be detecting the trainer on any device so far (i.e. no Ant+)…
Could this be the trainer’s issue (bluetooth not working)?

1 Like

Try the Phone, it may connect. if we have some luck.

Otherwise you will have to contact SARIS, they are very nice people.