Internal Server Error 400 / 403 (Clear your browser)

Thanks, Dave for this workaround!

Clearing all kind of caches, cookies, history in all of my browsers didn’t work.
Deleting both the app itself and the “application support” files in the library, and then re-installing didn’t work. But killing the (wired, in my case) internet connection and restarting the app to provoke the username/password dialog did the trick. Ready for some VO2max now to let off steam…

1 Like

I am still experiencing a Forbidden error despite clearing Chrome and Safari cache and restarting both browsers. On Mac Cataline.

Hi Gerrie, correct!!, i did someting wrong first time when i clean the explorer browser, the second time i cleaned, then Zwift worked again!!

1 Like

This computer doesn’t have IE so I don’t know what to do. I only ever have a limited time to ride not install updates. This is ridiculous.

What should I do?

You’re not wrong, but I think it’s overly confusing directing people to do it via the browser at all. Clearing Internet Options does the right job in Windows with fewer steps and no confusion over whether you need to clear data in IE/Edge/Chrome/Firefox etc. Not aimed at you, Zwift’s own support page is like this too.

3 Likes

Assuming you are on Windows, I believe this will resolve it:

14 Likes

This workaround by Dave_Garret fixed the problem on my Mac:
(links forbidden in the forum, but Dave posted his workaround on April 15th in this thread)

  • disconnect your Mac from the Internet (wired/wifi)
  • start Zwift
  • wait for the dialogue box to pop up
  • reconnect your Mac to the internet
  • press “yes” in the dialogue and you’ll be presented with a new user/password screen.

Hope this works for you too…

2 Likes

clear internet options and cookies in on internet explorer. did not work for me when clearing on edge

Same here on Windows…cant run…cleared, reinstalled…hope there will be some credit for downtime!

Thank you @Dave_ZPCMR . I rode with a YouTube video this morning. My 6 am brain wasn’t up for remembering how to get to Internet Options. I just tried it on the laptop I use for this and clearing it all seemed to work.

I get a lot of notifications from Zwift during the day, why couldn’t “our set up stinks, please do this before you ride…” be one of them.

My interaction with the app is 10 min before go time…it’s not a lifestyle. Ok, some days it is.

2 Likes

Yes thanks!!

Just wasted an hour long lunch break trying to log in and gave up. Deleted cookies from safari on my Macbook and tried some other tricks listed here. Pain ITA

1 Like

Hi Folks been struggling with this error all morning and finally got the app working again

I cleared the internet history
Unistalled the App
then deleted the c drive programme x86 folder and all zwift files and then rebooted the systems
then reinstalled a clean version of the app after checking the X86 folder was fully deleted
logged back in via zwift updated all working

hope this helps

Hi all ,
Here’s a workaround that i’ve found on reddit and worked for me and many other Mac users (can’t tell if it’ll work on Windows but i’d love to know):

  • Close the ZWIFT app.
  • Turn off wifi.
  • Start ZWIFT app.
  • When prompted wether to try and start ZWIFT anyway - reconnect wifi first, then select YES.

Ride On !

2 Likes

It’s working, thx for sharing

Same issue here. The tricks don’t seem to work on windows 10.

Uups, I complained too early.
One trick finally worked on windows 10:
Start > Intermet Options > Browsing history > Delete

1 Like

That’s worked for me too.

This worked for me. Thanks for the help! A very non-intuitive solution.

+1 for this problem on MacOS. Even though the workaround works it’s very frustrating!!

:slightly_frowning_face::rage::weary:

1 Like