In game cal

Continuing the discussion from Never able to calibrate in game:

Have you seen the wrench symbol at the pairing screen? Click on it and follow instructions. With Wahoo kicker and a PC you need to select FEC as the power source or the wrench calibration option will not show up…I have no idea whether other trainers do the same thing though

Hi yes I just retried on my iPad and am able to get the wrench symbol, not on my PC or Mac though. I do connect via FEC when using ant+. It’s too late at night I will try again tomorrow. Thanks