Cannot start Zwift


(Jim Boomtime) #1

Hello

Been using Zwift now for around a year.

Last time I logged in - around 10 days ago - I had a go of the new London route.

However, I cannot start Zwift anymore.

I get this when starting Zwift:

Then this:

Then the program exits. I’ve tried many times, all the same outcome.

I have re-installed Zwift as well, makes no difference.

Other:

  1. My PC is working
  2. My Internet is working
  3. My ANT devices (Neo trainer and HRM) are working fine in TrainerRoad

I have rebooted my PC several times, I have updated Windows (Windows 8) but to no avail.

Any ideas?

 

 


(Eric C. (Zwift HQ)) #2

Hi Jim,

Please submit a support ticket and include all your log files from your Documents\Zwift\Logs folder. We can take a look at them and see what might be causing Zwift to exit.

Thanks!


(Henrik R Moeller) #3

Hi Zwift.

Just got at Wahoo KICKR and was recommended Zwift software. However it crashes/freezes my iMac at every launch. I get to the blue ANT+Support screen and then i disapears the Zwift music is playing but the Mac desktop is still shown - and the iMac is frozen. I can move the mouse but nothing happens when I click or logout. I need to make a “Power button” restart.

Specs:

Logfiles:

 


(Andy Ma) #4

Same here, I’m using win10, almost the same setup, also core i5, 8 gb ddr3. Yesterday it was still fine, and today it just wouldn’t launch.


(Eric C. (Zwift HQ)) #5

Hi Andy,

Please submit a support ticket and include your log files from your Documents\Zwift\Logs folder. Henrik has already done so.

Thanks!


(Jakup Jakupi) #6

This has been happening to me for the past few months. I’ve submitted a ticked but they haven’t fixed it. The issue for me at least is the app is trying to connect to amazon web services for which it can’t and then the app crashes.