Zwift Won't Launch


(Kyle Beimfohr (PCSM)) #1

I have Zwift downloaded onto my computer and have used it while in beta, but now when I start the program, it brings me to the scrolling images of Zwift features, but never starts the program.  Is there a newer version of the program I need?  I can’t find one online.


(Damian Koch) #2

Had the same problem, make sure there isn’t a Zwift launcher process hung.  Closing out of the scrolling images window and killing that process allowed me to see the log in page after launching the app again.


(Athir Ayoub) #3

Same issue here.  Update was installed on my laptop, tried to start a ride afterwards and saw a few slideshow pics then the application closed.  Re-opening the app results in the same thing.  I’ve rebooted since and same result.  Please fix!!


(Paul Allen) #4

Try completely uninstalling Zwift, restart your computer and reinstall Zwift to see if that helps.


(Daniel Oldfield2598) #5

Hi, I’ve got the same issue. Have tried reinstalling, but cannot get pst the update and intro screen


(Michael Murphy) #6

+1 on the issue.  Worked fine July 12 and failed on July 13.  I have attempted the unistall, re-install each day since Recycled Routers and still sends me to the failure screen when I launch the app on windows 10 machine.  Please help


(Thierry Aerts) #7

Is there an answer? Also have the same problem. Please help! Thx


(Ramon Bijland 3796) #8

Same problem here!


(Paul Allen) #9

Ramon,

Can you give us more info to assist you and getting the issue resolved.


(Ramon Bijland 3796) #10

Hi Paul,

 

I already send in a ticket, request (#84304).

 

-Download program and installed

-Program downloads Update and applies

So far so good.

-Launch program

-Log in

-Choose ‘Ride’

Program shuts down without any notice

 

Running Windows 10

Dell Imspirion N4040

 


(Paul Allen) #11

Ramon,

You might want to check to see if that laptop meets the minimum specs:

https://zwift.com/hardware/

Look at the bottom of the page.


(Thierry Aerts) #12

My problem has been solved. I had another problem with windows 10. Some problems while updating. So a complete reset was needed. After that zwift had no problem anymore…


(jim lukanich) #13

I have the same issue 3 hours now trying. Going to cancel membership if they don’t fix by tomorrow.


(jim lukanich) #14

I have the same issue 3 hours now trying. Going to cancel membership if they don’t fix by tomorrow.


(Alfonso Lopez Silva) #15

Hi, I have the same problem since the last update. I dont use zwift since december last year, the program uploaded itself and now once I click in RIDE, it goes to the small frame and close ( the process still runs but not sign in the screen…).

I´ve updated all the drivers of my computer, and the same, so please guys fix the last upload asap, or I will cancel the subscription.

I´ve re-instaled several times…

Note the specs of my computer are exactly the recomended.

Please give us a solution for stability in win 10

 


(Bryce Basey) #16

Windows 7 here.  Same thing.  Won’t be able to buy it if I can’t get it to launch just to try it.  Where are the solutions to this?  I uninstalled and reinstalled twice.  Rebooted twice.  At a complete loss.


(Athir Ayoub) #17

For me, this turned out to be the antivirus software recently installed on my work laptop. I ended up having to use a personal laptop instead. Same OS (Windows 10), same Zwift account, and same home network… just a different laptop. It’s been fine since.


(Bryce Basey) #18

I completely disabled the firewall and antivirus, and still nothing.


(Ted Noneman ZBR (D)) #19

Same issue with my MacBook on the FIRST try (mid-2012 build with Intel 4000 graphics card), but then when I relaunch Zwift it eventually works and brings up the login screen.  How can I get it to skip the scrolling intro pictures and go right to the login screen the first time I open Zwift?


(Paul Allen) #20

T. Noneman ZBR (D),

You can’t skip those screens, those are the loading screens before the login screen appears.