zwift Race not registering RPM or watts, zwift configuration does


(Vaughn Myers) #1

Today I tried to race the KISS America race at 8:15PM. The race is not registering my watts or RPM, but the configuration is. I’ve participated in this race before with no issues.

 

These are the screenshots, taken at the same time:

I’m pedaling here, but my watts and RPM stay at 0: https://i.stack.imgur.com/HRRuI.png

I’m pedaling here, and the speed sensor is registering my speed: https://i.stack.imgur.com/ekaAi.jpg

 

  1. Why is the race not registering the pedaling, but the configuration screen does? It’s zwift for Windows.

  2. Why does it say Group Riders Nearby? In the last two races this meant that I wouldn’t see in what place I was compared to other riders in the race.

 

The problem is that this didn’t happen before. And I’ve ridden this same exact race before.

 

I tried another race, and the race registered my speed for the first 10 seconds.

 

Please, no links.


(system) #2

I’ve created a ticket for you so we can get to the bottom of what is causing these issues. You’ll be receiving instructions via email to send in your log files shortly.


(David K) #3

While Sean is taking a look into this for you, the most common reason why Zwift won’t properly read your watt output is if you have other apps or devices running concurrently reading from your Wahoo Blue SC.

If you have any other training software running aside from Zwift, please exit or force stop it while riding. If you use a bike computer, please disconnect it while you’re riding and pair your sensors directly with Zwift. It wouldn’t hurt to give your devices a reboot to ensure apps aren’t running in the background while you’re Zwifting. Please catch up with us in the email Sean sent if our troubleshooting steps don’t seem to be helping.