Zwift Launcher v1.1.1 for Windows [January 2022]

Hi @Patty_Ferrer and @Matt_Anglum welcome both of you to Zwift forums.

If the Windows auto-update process didn’t take - we recommend a brute-force uninstall/reinstall. Before you do, you’ll want to move your personal best and custom workout files out of harm’s way.

The step by step how-to is on our Support Hub. Would you try that and let us know this cleared it up?

Thanks for the welcome. I have uninstalled Zwift and all its folders multiple times with restarts of the laptop as well as resetting my browser cache and history. None of this has worked yet.

I’m guessing you mean the orange Z icon on the Windows desktop, but don’t want to assume?

You seem tech-savvy. That icon should be a shortcut that points to C:\Program Files (x86)\Zwift\ZwiftLauncher.exe but it’s possible that the shortcut path is no longer valid?

Forget the the shortcut for a minute and open Windows Explorer to C:\Program Files (x86)\Zwift. Launch Zwift by double-clicking the ZwiftLauncher.exe file. What happens?

same issue. however I just installed the latest update to Windows and that seemed to clear up the issue.

1 Like

Still getting the z117 error after attempting to update for the last 2 days.

Done another uninstall/fresh install, copy and paste the folder in documents to program flies (x86) and then deleted the folder from documents.

Tried to run via launcher and failed with the error AGAIN.

Had to miss the TdZ Stage 2 long ride tonight because of this.

That’s a sweet system, Mark.
Have you tried the OBS workaround stated in Dave_ ZPCMR’s post?

Perhaps Dave (the other Dave) could start a fresh thread, and we could post our computer settings, in order to help Zwift look into it.

Your system sounds nearly the same as mine (except I have the RTX3060).

And the word “flicker” is not a perfect description, although it is one word.
To me, it’s a timing issue with hidden surface removal, the Z-dimension of computer graphics. The avatar becomes semi-opaque, and some of the background can be seen thru the avatar.

Try the OBS workaround if you can. and Good luck.

I’ve already tested and verified it on loads of different systems. New launcher (1.0.51) causing stutter on Windows systems

I’ve also demonstrated it to ZHQ and explained exactly how to replicate it. The ball’s in their court.


Cool, thanks. Let me know if I can help further on the issue (data gathering, test configurations, log files). Your videos or gifs of the problem are perfect.
And thanks again for helping me with the OBS workaround - I was going crazy over this issue on the new laptop.

1 Like

This update has bricked Zwift on our Windows 10 PC. Zwift launches then goes to an alternating no -responding state. Never can get past pairing screen which is unresponsive. Tried complete uninstall/reinstall twice with reboots.

Did you try to delete all the Zwift files (backup the files in documents first) and reinstall

Wiped everything.!

Hi Folks,

Running Zwift on Laptop Windows 11, I’ve done the all the updates.

Maybe I’m missing something but I don’t see the new window’s interface - Should I?

I launch zwift via : “C:\Program Files (x86)\Zwift\ZwiftLauncher.exe” - desktop icon

All other updates are visible eg new work out

Is this settings thing?


That looks normal. The settings thing is I think in-game, from the menu.

Hi Steve, thanks for that. this is a screen grab from the GP Lama youtube Zwift update. This is the one i was wondering about - also dropped him a message

That’s the new UI that is being rolled out extremely slowly, only to a select few to start with. Very few people have it so far, apparently.


@Roule_Thoune - thanks for that!

Zwift on my Windows 10 PC does not start after this update:


Detail description of error from system journal:

Code Integrity determined that a process (\Device\HarddiskVolume2\Program Files (x86)\Microsoft\EdgeWebView\Application\97.0.1072.62\msedgewebview2.exe) attempted to load \Device\HarddiskVolume2\Windows\System32\sysfer.dll that did not meet the Microsoft signing level requirements.

Are you running Symantec endpoint protection? Is this a work system or a personal one?

1 Like

Yes. This is a work computer and it has symantec software.