Zwift Launcher not running/crash Windows and Mac [1.1.8] [June 2023]

Hi @Jenn_Diaz, welcome to the forum! I’d like to help you get this sorted out.

Just to confirm, you tried the instructions posted here under “Fresh Install Procedure - Mac”? If so, did you re-install using a new copy of the Zwift Launcher installer found on here?

If those steps don’t help, I will message you privately to gather some more details.

1 Like

Hi,
I’ve experienced both the black squares (followed by a closure of Zwift program) and a closure of the Zwift program during a route in Watopia (3 occasions all at different time periods).
Both issues stated above occured prior to me reaching out in this space with a Windows 10 OS.
I have attempted the uninstall/reinstall of Zwift and restart of the PC.
I am now having the inability to open Zwift at all (with the latest update).
I have saved the folders suggested in previous threads to my desktop to assist in maintaining custom workouts etc
I reach out as this is the first technical issue i have encounterd since using Zwift (2021).
Any help greatly appreciated.

@Nathan_Clarke_AHDR_B Thank you for reporting this issue - could you please share some additional details about what happens when you try to open Zwift? That will help us better understand the nature of the problem.

1 Like

Hi @evan-zwift . Thanks for the prompt response.
Attached is an image of what was occuring. I have since unistalled/reinstalled Zwift a couple of times and it appears to be functioning as it should now. I noticed a change when I was able to open Zwift and edit/update from windowed to fullscreen view in settings. This appears to have resolved my issue for now. I havent yet attempted a route to see if the black squares are contuining or not, or if a crash of the Zwift program occurs. I’ll update on this this afternoon.

@Nathan_Clarke_AHDR_B Thanks for letting us know - glad to hear it’s resolved!

I’m having an issue launching zwift in windows 10. I updated tonight for the first time in a while and now zwift won’t launch at all, no error message, just when I try to launch nothing happens at all.

I’ve tried uninstalling and manually deleting all zwift files, updating windows and then reinstalling, restarted a couple of times and still nothing

Hi @evan-zwift. No black square issues and full completion of routes with no crashes. All appears to be functioning as expected. Thanks for your assistance, really appreciate it.

Hi @Anna_Fairweather_FCA , Welcome to the forums. I’ll reach out through DM to gather some more details and help you out.

Hi. I’ve been trying to update zwift for the last week or so, and I’m getting this message. I have a Windows 10 laptop. Already did the “full” deinstall / reinstall, nothing changes…

Hi @Enrico_Nx , welcome to the forums! I can see in our logs that you have some activities on the new version (1.44.2). Can you confirm that your issue is solved?

1 Like

John, yes thanks. It actually was the connection through vodafone mobile data creating the issue. As soon as I was on the wifi again it updated seamlessly.

Thanks again for your help

EN

3 Likes

Hi,

I encountered the following issue while updating. I already did the uninstall/install procedure as indicated above.

image

This is with v1.1.10.

Hi @Miguel_Rodriguez_Esc welcome to Zwift forums.

Please try the tips in this Support article.

Also - would you confirm that you tried the very thorough deletion of everything related to Zwift? The usual Windows “Uninstall” process is not the same thing.

@Miguel_Rodriguez_Esc If you continue to have issues after following the link from Shuji to ensure a full uninstall and reinstall, another thing you can check is if the Windows “Controlled Folder” feature is enabled, which can potentially interfere with games like Zwift being able to save data in your Documents folder.

You can check if you have the Controlled Folder enabled following these instructions from Microsoft: Allow an app to access controlled folders - Microsoft Support

If Controlled Folders is enabled in Windows, you can follow those instructions above to either add Zwift as a safe app, or disable the Controlled Folder feature if you prefer.