ZWIFT Freezes new Volcano Section 1.


(Craig Kennedy 9627) #1

Hi everyone,

updated this morning. MacBook Pro 2016 version. Workout mode. Mobilelink running. Volcano flat route. Zwift froze twice in a row at the turn point right after the bridge on the new volcano section. Had to force quit the application.Freezes as the “choice progress bar” got to the end of its time limit, i.e. when you ran out of time to make a choice as to which way to go. Any suggestions would be helpful.


(. Han Soslo..) #2

Same here, Windows 10  Workout mode, SST Short. Mobilelink running too, Volcano flat, app freeze just before the first bone tunnel after the first straight on the new course. Did it twice at the very same spot.


(Jordan Patik) #3

Same here. Windows 10. Mobilelink. Workout mode. Volcano flat route. Froze exactly 12:48 into my workout twice. This was a different geographical location because I made a custom workout the second time so that I could skip the warm up.


(Gerrie Delport) #4

Hi, unfortunately the same happened to me. Windows 10, Workout mode, mobile link running. Volcano flat route. Yesterday it was fine. this happened twice both times at about the same location. see my strava map below.

 

 

I was able to do a full workout on the normal flat route.

In total I did 2 (0.5 + 0.5 + 1 =2 ) strength workouts back to back my legs are not happy with me :).

I do not have my log file with me so i did not submit a ticket. 

I wonder if the volcano erupted? 

 


(Jakub Vyplel) #5

Another victim here. Windows 10, AMD RX 460, latest drivers, workout mode. First time i was able to finish one full volcano flat lap, then Zwift froze. Second time Zwift froze on first lap at the same location. I also remember seeing direction choice menu on second attempt.
Location:
https://www.strava.com/activities/842779414
https://www.strava.com/activities/842779503


(Tomaz Vampl) #6

Ditto. Windows 10, Volcano flat, workout, but no mobile link. Had to do the first 15 min of the 2x20 FTP again, I chose the classic Watopia flat for the second time though, just to be safe.

Also, lots of riders without names and flags. Server issues?


(Paul Allen) #7

From Zwift:

 

 

 

 

Avatar

Jason K.
Today at 12:47

FOLLOW

We’re currently having some login issues where some users are either unable to log in with a “No Roads to Ride” message or seeing a very slow login process where the avatars aren’t loading properly or the riders nearby list isn’t loading.

Our server team is investigating, and we appreciate your understanding as we get this sorted out.


(Kevin Comeaux (IMTX) (B)) #8

I had the same issue last night, except I’m running IOS with Kickr SNAP. 
Crashed 2x’s on me right at 6 miles into the ride.

Both times I was also using the GCN workout (Race Prep / Cadence Burst). 

Immediately after both crashes, I restarted Zwift, and was prompted to ‘resume the previous ride’. I opted “Yes” both times, however I was dumped back at the start of Watopia in standard ride mode.

After the 2nd freeze, I decided to ride the Back To Work ride and didn’t experience any issues.


(R obRoy) #9

Same for me.  Crashed right at the fork inside the volcano course.  Windows 10, workout mode.  Laced up my shoes and went outside for a run… hoping the rock-star Zwift team gets this one sorted out soon.


(Jim Knopf KISS (D)) #10

After the update twice crashs under win10 and one crash with my iphone.


(Erica Lesyshyn) #11

Same for me. I was in workout mode and the application froze at the base of the volcano. I had to force quit the application and restart my workout. It froze again during my second attempt at the same area.

Locations:

https://www.strava.com/activities/843252536

https://www.strava.com/activities/843253148


(Jeffrey Chambers) #12

Same story here. Medium SST workout on Volcano Flat. Completed one full lap, then it froze when crossing the bridge the second time.

 


(Roger Pier - CISCYCLING) #13

I had the same issue. Crashed in workout mode doing volcano flat route. Had to do the workout on the flat route. I tried to play around a bit when I completed my workout and started another one. I selected to skip a step and Zwift crashed (my character wasn’t moving at the time), so maybe it is just tied to workout mode.


(Beer Down) #14

Add me to the list. Zwift freezes right before the volcano. Has happened twice now.


(Matt Wood Team AHDR) #15

Same issue here. Three times in three tries. Very reproducible. Always at the first intersection after you turn in from the village. Workout mode each time, mobile link. Win 10 64 bit.

Finished workout on flat route and played around. Non workout mode could do the reverse volcano. Went back to the same intersection and turned my phone off and could ride through where I had previously crashed. Related to either workout mode or the mobile link app.

Could also sit in watch mode and follow people through the same intersection without crashing.


(Andrea Resta) #16

Same thing yesterday on Volcano Flat: 2 freeze on the same point…


(Jiri Kolar) #17

i tried twice, vulcano flat course, game freezed after roughly 8kms in same spot in both attempts :frowning: 10 minut warm up twice, is really boring but three times? i passed.,


(Jason K) #18

We’re working on a hotfix for the Volcano freeze that we’re shooting to release before the next Watopia day. Thanks for all the reports!


(Mitch De Jode BZR) #19

Happened here to last week, saw there was an update. Did they fix this? Otherwise no workouts on vulcano flat for me :slight_smile:


(Richard TylerRIdeCov C) #20

Pretty much the same here. Several instances of freezing mid session. The strange thing is its saves a partial file but everything is blank apart from time and that’s always 6 seconds!. Tonight it happened after 30 plus minutes of ZHR Race but partial fles says 6 seconds.