Zwift findet polar h10 Gurt nicht

pairing
error
(Christian) #1

Hallo, leider wird mein Gurt nicht gefunden. Er ist aktiviert in polar Beat und kann sonst auch zb mit der Vantage V genutzt werden. Woran kann es liegen?
VG christian

(Markus) #2

Hallo, wie benutzt Du denn Zwift? Ich habe ebenfalls den Polar H10-Gurt und habe diesen problemlos mit meinem PC verbunden. Anders war es bei Zwift auf dem Android Tablet. Mir ist aufgefallen, dass man keine Bluetooth-Verbindung manuell herstellen darf, da dieses scheinbar von der Zwift-App selbst hergestellt wird. In Summe funktioniert der H10-Gurt also ohne Probleme. VG, Markus

(Lulich H) #3

Hallo Christian,
womit benutzt du denn Zwift? Auf einem anderen Gerät? Wie hast bzw. willst du ihn verbinden (BT oder Ant+)?

Willst du gleichzeitig Polar Beat und Zwift verwenden? Dann stelle sicher, dass der H10 so eingestellt ist, dass er entweder 2 BT-Verbindungen unterstützt oder BT und Ant+ aktiviert ist.

Im Zweifel würde ich zunächst probieren, den H10 zuerst mit Zwift zu verbinden. Stelle vorher sicher, dass Polar Beat wirklich beendet wurde. Starte dann erst Polar Beat. Wenn PB den H10 dann nicht findet, musst du vermutlich erst aktivieren, dass der H10 2 BT-Verbindungen zulassen soll.

(Markus) #4

Kann man das in der Polar Beat-App einstellen? Habe ich bislang noch nicht gesehen.

(Lulich H) #5

Ja, kann man.
Gurt befeuchtet anlegen (sonst wird er nicht aktiv), PB öffen --> Einstellunen --> HF-Sensor und dort müsstest du 4 Schieberegler finden (Sichtbarkeit, Gymlink, 2 BT-Verbindungen, ANT+)