Zwift DOESN'T work

OOOOH ■■■ sweet ■■■, after many years you added a feature so you can go to back to main menu without closing down, but NOW I can’t use your damn program. I have tried to restart it 2 times normally then I restarted my computer 1 time. After 3 failed attempts to start your program did I just uninstall and installed it again, which took me 30 minutes. STILL NOT WORKING. Sweet ■■■.
Why is it not working?

Maybe you should start a groupride for us unincluded. Is it because I am running a too bad laptop which can’t take Zwift anylonger after this update of yours? In that case I have to take back my wish for this new feature.

Thanks…

Sorry you are having issues, what are the specs of your laptop?

1 Like

That I don’t know but it is pretty damn crappy… I will have to look it up I guess. HOWEVER, it worked before the latest update! This sucks Zwift.

Uninstalled and installed yada yada still not working but then I picked the “just watch”- mode and it worked. Before I had choosen a specific map. Thank ■■■! Well still not convinced I should thank Zwift but I thank my lucky star.

When I first started zwifting did I have a really old laptop and this was what happened (but then nothing helped). I came to the startscreen but it never loaded so maybe your fixes require more of the computer or anything. I hope you don’t change anything else now, everything is just perfect on Zwift now, please don’t change anything more.

/Case closed