Zwift Doesn't Launch (Windows 10)

It found and repaired corrupt files apparently, but still no go. I tried reinstalling and still nothing.

Yeah, I did go ahead and search the command before using it- thanks eric (no offense Ben).

1 Like

Thank you all for spending so much time on this. I think I’m gonna just have to reinstall windows and hope that works.

1 Like

Dear god it works. I’m gonna have to reinstall all my programs, but if this quarantine lasts long it’s worth it. Again, thank you all so much for your efforts. See you in Watopia.

3 Likes

Zwift forums are a dubious source? :thinking:

This commands should be known by all win users. They solve a lot of problems, but not all.

This happened to me on a refurbished laptop I just got. Zwift uses internet explorer. Open internet explorer. Go to the gear icon and find “Internet Options.” Click the advanced tab. Click Reset at bottom. Check “Delete Personal Settings” and click Reset button. Restart computer and open Zwift. Should work now…at least it did for me.

Mike