Zwift crashes while saving (Release: Dec 3, 2018)


(Matthias) #101

Yesterday, I received an e-mail from Zwift that I completed 7,500ft climbing although I have a Wahoo Climb challenge progress of 5664ft. Now, I’m confused :roll_eyes:

So, maybe this is good news for all that lost some climbing because of the crashes. Or not. Better get that climbing going just to be sure…

Edit: this seems to be a known issue: Wahoo Climb mission not updating progress


(Chris Larese) #102

Can confirm: Did a workout yesterday over 1 hour 5 minutes. Exit and save game worked just fine. Thanks!


(Kurt Kolbe) #103

The only problem is that all screenshots are “clean”. - Without graph, rider list …
Windows 10


(A) #104

@Kurt_Kolbe1


(Nathan Wamba) #105

I’m french user and I changed to English but there is still the same problem: crashing when trying to upload activities


(Anton) #106

My zwift crashes when i tried to save an activity via ZAC. In zwift desktop app it works, so i switched to this way of saving. Win10 / android, English language


(Kasper Jensen) #107

I still have the problem and just wondering, if the issue has been solved?


(Matthias Wolf) #108

Me too. Zwift crashed yesterday, while trying to save Tour of London. Windows 10, english(!) language, ANT+.


(Chris Rohr) #109

Sorry for the late reply and thank you for following up. I was able to successfully save training ride last night. After performing a driver update for my graphics card and uninstalling/re-installing the Zwift software, it appears that the saving and exiting of a ride works correctly now.

Thanks,

Chris


(Stephane Garcia) #110

bonsoir moi le logiciel plante depuis les dernieres mis a jour je suis sur windows 10 , Processeur intel 5 (hier et ce soir)


(Herbert Kulzer (Rsv)) #111

Today was the second time within 14 days that Alpe du Zwift was not saved on Strava. Also in my Zwift account this trip is not to be found. Where the file is stored is a file inProgressActivity as the last time synonymous. For me this is a problem I have now twice go to de Alpe du Zwift free and it is not credited to me as a goal. I think that’s a pity!


(Alberto Panzironi) #112

It happened to me too yesterday.
Workout crashed just one second before I pressed the button to save it… this is sad.
Alberto


(Vincent) #113

Closing since the original posts issue was solved via: Fixed: Zwift crashing on End Ride or Exit when in German language

If you’re still having crashing issues send us a support conversation here: Support Conversation: https://support.zwift.com/contact/contact-us-HJH8N4RNQ

Thank you!


(Vincent) closed #114